<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/thenewherald/js/html5.js"></script>
	<![endif]-->
	<title>Why We Dismissed Atiku’s Appeal – Supreme Court &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Why We Dismissed Atiku’s Appeal – Supreme Court Comments Feed" href="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.20"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theheraldghana.com/wp-includes/css/dashicons.min.css?ver=4.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theheraldghana.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://theheraldghana.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/style.css?ver=4.4.20' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/ie.css?ver=4.4.20' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/responsive.css?ver=4.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/prettyPhoto.css?ver=4.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/user.css?ver=4.4.20' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Troops Dislodge Boko Haram Terrorists In Borno – Army' href='http://theheraldghana.com/troops-dislodge-boko-haram-terrorists-in-borno-army/' />
<link rel='next' title='Parliament Blows Ghc 1.7 Million On Two-Days Workshop' href='http://theheraldghana.com/parliament-blows-ghc-1-7-million-on-two-days-workshop/' />
<meta name="generator" content="WordPress 4.4.20" />
<link rel="canonical" href="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=49897' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fwhy-we-dismissed-atikus-appeal-supreme-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fwhy-we-dismissed-atikus-appeal-supreme-court%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="Why We Dismissed Atiku’s Appeal – Supreme Court"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2019/11/Atiku.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/"/>
		<meta property="og:description" content="By JONATHJAN NDA-ISAIAH and KUNLE OLASANMI Sixteen days after it dismissed the appeal filed by the Peoples Democratic Party (PDP) and its candidate, Atiku Abubakar, against the tribunal verdict on President Muhammadu Buhari’s victory at the February 23 presidential election, the Supreme Court yesterday adduced reasons for doing so. The apex court said that that [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
			
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToyOntpOjA7YToyOntzOjY6InRhZ19pZCI7czozOiI1NDUiO3M6NToidGFnX2MiO3M6MzoiNjUyIjt9aToxO2E6Mjp7czo2OiJ0YWdfaWQiO3M6Njk0OiI4MSw2NTIsODUsODksOTMsOTcsMTAxLDEwNSwxMDksMTEzLDExNywxMjEsMTI1LDEyOSwxMzMsMTM3LDE0MSwxNDUsMTQ5LDE1MywxNTcsMTYxLDE2NSwxNjksMTczLDE3NywxODEsMTg1LDE4OSwxOTMsMTk3LDIwMSwyMDUsMjA5LDIxMywyMTcsMjIxLDIyNSwyMjksMjMzLDIzNywyNDEsMjQ1LDI0OSwyNTMsMjU3LDI2MSwyNjUsMjY5LDI3MywyNzcsMjgxLDI4NSwyODksMjkzLDI5NywzMDEsMzA1LDMwOSwzMTMsMzE3LDMyMSwzMjUsMzI5LDMzMywzMzcsMzQxLDM0NSwzNDksMzUzLDM1NywzNjEsMzY1LDM2OSwzNzMsMzc3LDM4MSwzODUsMzg5LDM5MywzOTcsNDAxLDQwNSw0MDksNDEzLDQxNyw0MjEsNDI1LDQyOSw0MzMsNDM3LDQ0MSw2MjEsNDQ5LDQ1Myw0NTcsNDYxLDQ2NSw0NjksNDczLDQ3Nyw0ODEsNDg1LDQ4OSw0OTMsNDk3LDUwMSw1MDUsNTA5LDUxMyw1MTcsNTIxLDUyNSw1MjksNTMzLDUzNyw1NDEsNTQ1LDU0OSw1NTMsNTU3LDU2MSw1NjUsNTY5LDU3Myw1NzcsNTgxLDU4NSw1ODksNTkzLDU5Nyw2MDEsNjA1LDYwOSw2MTMsNjE3LDYyOCw2NDgsNjQ0LDY1Niw2NjAsNjY0LDY2OCw3MDAsNjc2LDc2MCw2ODAsNjg0LDY4OCw2OTIsNzA4LDcxMiw3MTYsNzIwLDcyNCw3MjgsNzMyLDczNiw3NDAsNzQ0LDc0OCw3NTIsNzU2LDc2NCw3NjgsNzcyLDc3Niw3ODAsNzg0LDc4OCw3OTIsNzk2LDgwMCw4MDQsODA4IjtzOjU6InRhZ19jIjtzOjM6IjY1MiI7fX1zOjQ6InR5cGUiO3M6MToidyI7fQ==" type="text/javascript"></script>
</head>

<body class="single single-post postid-49897 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/thenewherald/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-9" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/education/">Education</a> <span class="sep"> / </span> <span class="current">Why We Dismissed Atiku’s Appeal – Supreme Court</span></div>			 <article id="post-49897" class="post-49897 post type-post status-publish format-standard has-post-thumbnail hentry category-education">
                <header class="entry-header">
                    <h1 class="entry-title">Why We Dismissed Atiku’s Appeal – Supreme Court</h1>
                                                <aside id="meta-49897" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/" title="11:16 am" class="post-time"><time class="entry-date updated" datetime="2019-11-18T11:16:14+00:00">November 18, 2019</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/education/" rel="tag">Education</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2019/11/Atiku-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="Atiku.jpg"></div>                </header>
                <div class="entry-content">
					<p>By <a href="https://leadership.ng/byline/jonathjan-nda-isaiah-and-kunle-olasanmi/">JONATHJAN NDA-ISAIAH and KUNLE OLASANMI</a></p>
<p>Sixteen days after it dismissed the appeal filed by the Peoples Democratic Party (PDP) and its candidate, Atiku Abubakar, against the tribunal verdict on President Muhammadu Buhari’s victory at the February 23 presidential election, the Supreme Court yesterday adduced reasons for doing so.</p>
<p>The apex court said that that both the PDP and Atiku were unable to prove the allegations they levelled against the president.</p>
<p>Atiku, a former vice president, had asked the court to declare him the winner of the election, a prayer the Supreme Court refused to grant. The appellants had claimed that the tribunal erred in not addressing all the issues raised in petition.</p>
<p>But Justice Inyang Okoro, who gave reasons why the apex court on October 30 turned down Atiku’s request, said that the issues brought before the tribunal bordered on the qualification, electoral malpractice, and transmission of election results electronically, among others.</p>
<p>On behalf of the seven-man panel of justices, led by the Chief Justice of Nigeria, Justice Tanko Muhammad, Okoro said that “the appeal lacked any scintilla of merit and therefore needed to be dismissed.’’</p>
<p>On the president’s qualification, Okoro said that Buhari was eminently qualified to contest the election as sufficient evidence was adduced to confirm both his educational and candidature status that were accepted by the Independent national Electoral Commission (INEC).</p>
<p>Okoro, therefore, upheld the decision of the tribunal on the issues around the president’s qualification and possession of relevant certificates was legendary.</p>
<p>He said that Buhari was not liable of any irregularities and corrupt practices before, during and after the election as claimed by the appellants.</p>
<p>The Supreme Court further said that the president was not under any obligation to attach his credentials to his INEC nomination form as contested by the appellants, adding that the demand was not provided for in the 1999 Constitution (as amended).</p>
<p>Commenting on the use of server by INEC in transmitting the results of the election to a central point, Okoro said that both the PDP and Atiku failed woefully to provide evidence to substantiate the allegation.</p>
<p>He said: “They were wrong to have relied on the so called results obtained from a website not maintained by the electoral umpire,” adding that the claim by Atiku that he won the election based on information from such a clandestine source was questionable.</p>
<p>“I agree entirely with the court below that the appellants failed to prove that INEC has the server from which they got their figures.</p>
<p>“Therefore, all the results, calculations and analysis based on the results from such a source that did not belong to INEC are of no significance,’’ the judge said.</p>
<p>On the allegations of over voting, violence and other malpractices, the apex court held that the failure of the appellants to call credible witnesses was fatal to their case, adding that five witnesses invited to prove such claims were unimaginable.</p>
<p>According to the judge, most of the issues raised by the appellants were based on to prove hearsay evidence, adding that the apex court could not grant prayers that were not proven beyond reasonable doubt.</p>
<p>“We are of the conviction that the lower court did a good job based on the evidence brought before it by the appellants. We also unanimously dismissed the appeal as all five issues remained unproven,’’ he said.</p>
<p>It’s Affirmation Of Popular Will – Presidency</p>
<p>Meanwhile, the presidency has welcomed the explanation of the Supreme Court for dismissing the PDP petition.</p>
<p>In a statement he issued yesterday, presidential spokesman, Garba Shehu, said that the onus of proof must necessarily fall on those that challenge the outcome of the election.</p>
<p>Shehu said that the allegations must be substantiated if they were to hold, adding that “this requires producing credible witnesses that verify key claims.” He stressed that the Supreme Court has stated, the case failed the critical test.</p>
<p>On Buhari’s qualification, Shehu said that the president has a long history of service to the Federal Republic of Nigeria and that the questioning of this fact seems to fly in the face of all evidence.</p>
<p>He said: “The legislative agenda of the 9th Assembly is ambitious in both size and scope. It is critical the opposition is there to scrutinise bills and policies, rather than preoccupy themselves with unsustainable court cases.</p>
<p>“We appreciate the PDP and its candidate for taking these claims to the court rather than expressing them in other ways, but now Nigeria needs a robust and rigorous opposition. The nation needs to move on.</p>
<p>“While it is correct to give credit to the courts for affirming this electoral victory-and we commend the courage of the bench to arrive at the right conclusion given manifest and subtle pressures to do otherwise – the reality is that the courts were convinced by arguments from the lawyers representing the All Progressives Congress (APC) and its candidate, President Muhammadu Buhari, that the result reflected the true wishes of a majority of our citizens.</p>
<p>“President Buhari won four million more votes than his closest rival, Alhaji Atiku Abubakar, in the February poll. No serious electoral observers have challenged this result. And now the Supreme Court has explained why the PDP appeal is unsubstantiated. We hope this has finally put the matter behind us.” Shehu said.</p>
<p>&nbsp;</p>
<div class="post-views post-49897 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">126</span>
			</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/" data-a2a-title="Why We Dismissed Atiku’s Appeal – Supreme Court"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fwhy-we-dismissed-atikus-appeal-supreme-court%2F&amp;linkname=Why%20We%20Dismissed%20Atiku%E2%80%99s%20Appeal%20%E2%80%93%20Supreme%20Court" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fwhy-we-dismissed-atikus-appeal-supreme-court%2F&amp;linkname=Why%20We%20Dismissed%20Atiku%E2%80%99s%20Appeal%20%E2%80%93%20Supreme%20Court" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fwhy-we-dismissed-atikus-appeal-supreme-court%2F&amp;linkname=Why%20We%20Dismissed%20Atiku%E2%80%99s%20Appeal%20%E2%80%93%20Supreme%20Court" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fwhy-we-dismissed-atikus-appeal-supreme-court%2F&amp;linkname=Why%20We%20Dismissed%20Atiku%E2%80%99s%20Appeal%20%E2%80%93%20Supreme%20Court" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-49897 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/troops-dislodge-boko-haram-terrorists-in-borno-army/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Troops Dislodge Boko Haram Terrorists In Borno – Army</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/parliament-blows-ghc-1-7-million-on-two-days-workshop/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Parliament Blows Ghc 1.7 Million On Two-Days Workshop</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/"  data-text="Why We Dismissed Atiku’s Appeal – Supreme Court">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/why-we-dismissed-atikus-appeal-supreme-court/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/italy-migrants-new-charity-ship-docks-despite-ban/" title="Italy migrants: New charity ship docks despite ban"><img src="http://theheraldghana.com/wp-content/uploads/2019/07/Police-250x100-250x100.jpg" alt="Italy migrants: New charity ship docks despite ban" title="Italy migrants: New charity ship docks despite ban"/></a>
										<h4><a href="http://theheraldghana.com/italy-migrants-new-charity-ship-docks-despite-ban/" title="Italy migrants: New charity ship docks despite ban">Italy migrants: New charity ship docks despite ban</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/nigeria-arraigns-detained-shiite-members/" title="Nigeria arraigns detained Shiite members"><img src="http://theheraldghana.com/wp-content/uploads/2018/11/Nigeria-250x100-250x100.jpg" alt="Nigeria arraigns detained Shiite members" title="Nigeria arraigns detained Shiite members"/></a>
										<h4><a href="http://theheraldghana.com/nigeria-arraigns-detained-shiite-members/" title="Nigeria arraigns detained Shiite members">Nigeria arraigns detained Shiite members</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/brexit-tory-mp-defects-ahead-of-crucial-no-deal-vote/" title="Brexit: Tory MP defects ahead of crucial no deal vote"><img src="http://theheraldghana.com/wp-content/uploads/2019/09/Brexit-250x100-250x100.jpg" alt="Brexit: Tory MP defects ahead of crucial no deal vote" title="Brexit: Tory MP defects ahead of crucial no deal vote"/></a>
										<h4><a href="http://theheraldghana.com/brexit-tory-mp-defects-ahead-of-crucial-no-deal-vote/" title="Brexit: Tory MP defects ahead of crucial no deal vote">Brexit: Tory MP defects ahead of crucial no deal vote</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/singapores-hes-unveils-plans-for-regional-hydrogen-electric-passenger-aircraft/" title="Singapore’s HES Unveils Plans for Regional Hydrogen-Electric Passenger Aircraft"><img src="http://theheraldghana.com/wp-content/uploads/2018/10/Elementone-7-250x100-250x100.jpg" alt="Singapore’s HES Unveils Plans for Regional Hydrogen-Electric Passenger Aircraft" title="Singapore’s HES Unveils Plans for Regional Hydrogen-Electric Passenger Aircraft"/></a>
										<h4><a href="http://theheraldghana.com/singapores-hes-unveils-plans-for-regional-hydrogen-electric-passenger-aircraft/" title="Singapore’s HES Unveils Plans for Regional Hydrogen-Electric Passenger Aircraft">Singapore’s HES Unveils Plans for Regional Hydrogen-Electric Passenger Aircraft</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/thailand-party-accepts-kings-opposition-to-princess-ubolratana-pm-bid/" title="Thailand party accepts king&#8217;s opposition to Princess Ubolratana PM bid"><img src="http://theheraldghana.com/wp-content/uploads/2019/02/Princess-Ubolratana-250x100-250x100.jpg" alt="Thailand party accepts king&#8217;s opposition to Princess Ubolratana PM bid" title="Thailand party accepts king&#8217;s opposition to Princess Ubolratana PM bid"/></a>
										<h4><a href="http://theheraldghana.com/thailand-party-accepts-kings-opposition-to-princess-ubolratana-pm-bid/" title="Thailand party accepts king&#8217;s opposition to Princess Ubolratana PM bid">Thailand party accepts king&#8217;s opposition to Princess Ubolratana PM bid</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/renamo-calls-for-mozambique-elections-to-be-cancelled/" title="Renamo calls for Mozambique elections to be cancelled"><img src="http://theheraldghana.com/wp-content/uploads/2019/10/Election-officials-have-denied-allegations-of-ballot-box-stuffing-250x100-250x100.jpg" alt="Renamo calls for Mozambique elections to be cancelled" title="Renamo calls for Mozambique elections to be cancelled"/></a>
										<h4><a href="http://theheraldghana.com/renamo-calls-for-mozambique-elections-to-be-cancelled/" title="Renamo calls for Mozambique elections to be cancelled">Renamo calls for Mozambique elections to be cancelled</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread"></div>
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-10" class="widget widget_text"><h3 class="sb-title">Sponsored</h3>			<div class="textwidget"><div id="apo-widget-container"></div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><h3 class="radio">Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2018 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
    
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div>
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"49897 http:\/\/theheraldghana.com\/?p=49897","disqusShortname":"theheraldghana","disqusTitle":"Why We Dismissed Atiku\u2019s Appeal \u2013 Supreme Court","disqusUrl":"http:\/\/theheraldghana.com\/why-we-dismissed-atikus-appeal-supreme-court\/","postId":"49897"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-util.min.js?ver=4.4.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/theheraldghana.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.8'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.hoverIntent.minified.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.prettyPhoto.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/custom.js?ver=4.4.20'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.20'></script>
</body>
</html>