<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Sammy Flex set to join The KSM show &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Sammy Flex set to join The KSM show Comments Feed" href="http://theheraldghana.com/sammy-flex-set-to-join-the-ksm-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/style.css?ver=4.4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/ie.css?ver=4.4.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/responsive.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/user.css?ver=4.4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open Letter To President Elect' href='http://theheraldghana.com/open-letter-to-president-elect/' />
<link rel='next' title='Boakye Agyarko tried bribing us with GHS3000 each – Mahama Ayariga' href='http://theheraldghana.com/boakye-agyarko-tried-bribing-us-with-ghs3000-each-mahama-ayariga/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://theheraldghana.com/sammy-flex-set-to-join-the-ksm-show/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=21406' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fsammy-flex-set-to-join-the-ksm-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fsammy-flex-set-to-join-the-ksm-show%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="Sammy Flex set to join The KSM show"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2017/01/sammy-flex.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/sammy-flex-set-to-join-the-ksm-show/"/>
		<meta property="og:description" content="In order to be found at the echelons of show business, you need to make bold and big moves and one personality who is not coy in making such moves is Samuel Atuobi Baah, affectionately called Sammy Flex. This portal, www.entertainmentgh.com, the same that broke the story of the former ‘AM Pluzz’ host making a [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
		</head>

<body class="single single-post postid-21406 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-third" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/newsplus/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
		<div class="column one-third">
			<aside id="text-8" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div><!-- .column one-third -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/entertainment/">Entertainment</a> <span class="sep"> / </span> <span class="current">Sammy Flex set to join The KSM show</span></div>			 <article id="post-21406" class="post-21406 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
                <header class="entry-header">
                    <h1 class="entry-title">Sammy Flex set to join The KSM show</h1>
                                                <aside id="meta-21406" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/sammy-flex-set-to-join-the-ksm-show/" title="7:30 pm" class="post-time"><time class="entry-date updated" datetime="2017-01-26T19:30:19+00:00">January 26, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/attractive/" title="View all posts by Mustapha" rel="author">Mustapha</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/entertainment/" rel="tag">Entertainment</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2017/01/sammy-flex-696x360-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="sammy-flex.jpg"></div>                </header>
                <div class="entry-content">
					<div class="entry-content clearfix single-post-content">
<p>In order to be found at the echelons of show business, you need to make bold and big moves and one personality who is not coy in making such moves is Samuel Atuobi Baah, affectionately called Sammy Flex.</p>
<p>This portal, www.entertainmentgh.com, the same that broke the story of the former ‘AM Pluzz’ host making a move to Okay FM, has got reliable information that – Sammy Flex has inked another deal that would see him take his imprint, ‘Flex Entertainment’ to the award-winning The KSM Show on Metro TV.</p>
<p>‘Flex Entertainment’ with Sammy Flex on the KSM Show will discuss trending entertainment news and hold discussions of the very critical issues making headlines in the sector.</p>
<p>The segment with Sammy Flex is expected to begin screening next week Friday, February 3, 2017, barring any unforeseen circumstances.</p>
<p>The KSM Show is a talk show that features the legendary satirist, Kwaku Sintim Misa (KSM) and has been running for the past decade on Metropolitan Television (Metro TV).</p>
<p>Sammy Flex is expected to bring in more youthful viewership, a stronghold he has garnered over the years in his handling of various entertainment shows including the headline-making, ‘AM Pluzz’ on Pluzz 89.9FM.</p>
</div>
<p>&nbsp;</p>
<p>www.entertainmentgh.com,</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-21406 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/open-letter-to-president-elect/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Open Letter To President Elect</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/boakye-agyarko-tried-bribing-us-with-ghs3000-each-mahama-ayariga/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Boakye Agyarko tried bribing us with GHS3000 each – Mahama Ayariga</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/sammy-flex-set-to-join-the-ksm-show/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/sammy-flex-set-to-join-the-ksm-show/"  data-text="Sammy Flex set to join The KSM show">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/sammy-flex-set-to-join-the-ksm-show/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/jim-iyke-uti-nwachukwu-at-war-over-nadia-buari/" title="Jim Iyke, Uti Nwachukwu At War Over Nadia Buari"><img src="http://theheraldghana.com/wp-content/uploads/2015/05/Jim-250x100.jpeg" alt="Jim Iyke, Uti Nwachukwu At War Over Nadia Buari" title="Jim Iyke, Uti Nwachukwu At War Over Nadia Buari"/></a>
										<h4><a href="http://theheraldghana.com/jim-iyke-uti-nwachukwu-at-war-over-nadia-buari/" title="Jim Iyke, Uti Nwachukwu At War Over Nadia Buari">Jim Iyke, Uti Nwachukwu At War Over Nadia Buari</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/afia-schwarzenegger-blasts-men-of-god/" title="Afia Schwarzenegger Blasts “Men Of God”"><img src="http://theheraldghana.com/wp-content/uploads/2016/03/Afia-250x100-250x100.jpg" alt="Afia Schwarzenegger Blasts “Men Of God”" title="Afia Schwarzenegger Blasts “Men Of God”"/></a>
										<h4><a href="http://theheraldghana.com/afia-schwarzenegger-blasts-men-of-god/" title="Afia Schwarzenegger Blasts “Men Of God”">Afia Schwarzenegger Blasts “Men Of God”</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/chris-brown-booted-rehab-taken-custody-la-sheriffs-deputies/" title="Chris Brown Booted Out Of Rehab, Taken Into Custody By LA Sheriff&#8217;s Deputies"><img src="http://theheraldghana.com/wp-content/uploads/2014/03/Chris-250x100.jpg" alt="Chris Brown Booted Out Of Rehab, Taken Into Custody By LA Sheriff&#8217;s Deputies" title="Chris Brown Booted Out Of Rehab, Taken Into Custody By LA Sheriff&#8217;s Deputies"/></a>
										<h4><a href="http://theheraldghana.com/chris-brown-booted-rehab-taken-custody-la-sheriffs-deputies/" title="Chris Brown Booted Out Of Rehab, Taken Into Custody By LA Sheriff&#8217;s Deputies">Chris Brown Booted Out Of Rehab, Taken Into Custody By LA Sheriff&#8217;s Deputies</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/mtv-base-meets-michelle-obama-to-air-during-dstv-open-weekend/" title="“MTV BASE MEETS MICHELLE OBAMA” TO AIR DURING Dstv OPEN WEEKEND"><img src="http://theheraldghana.com/wp-content/uploads/2013/07/MICHELLE-OBAMA-250x100.jpg" alt="“MTV BASE MEETS MICHELLE OBAMA” TO AIR DURING Dstv OPEN WEEKEND" title="“MTV BASE MEETS MICHELLE OBAMA” TO AIR DURING Dstv OPEN WEEKEND"/></a>
										<h4><a href="http://theheraldghana.com/mtv-base-meets-michelle-obama-to-air-during-dstv-open-weekend/" title="“MTV BASE MEETS MICHELLE OBAMA” TO AIR DURING Dstv OPEN WEEKEND">“MTV BASE MEETS MICHELLE OBAMA” TO AIR DURING Dstv OPEN WEEKEND</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/we-cant-wait-to-connect-with-fans-in-ghana-reggie-bollie/" title="We Can’t Wait To Connect With Fans In Ghana &#8211; Reggie &#038; Bollie"><img src="http://theheraldghana.com/wp-content/uploads/2016/04/WE-250x100-250x100.jpg" alt="We Can’t Wait To Connect With Fans In Ghana &#8211; Reggie &#038; Bollie" title="We Can’t Wait To Connect With Fans In Ghana &#8211; Reggie &#038; Bollie"/></a>
										<h4><a href="http://theheraldghana.com/we-cant-wait-to-connect-with-fans-in-ghana-reggie-bollie/" title="We Can’t Wait To Connect With Fans In Ghana &#8211; Reggie &#038; Bollie">We Can’t Wait To Connect With Fans In Ghana &#8211; Reggie &#038; Bollie</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/leila-djansi-takes-swipe-2013-ghana-movie-awards-nominations/" title="Leila Djansi Takes A Swipe At 2013 Ghana Movie Awards Nominations"><img src="http://theheraldghana.com/wp-content/uploads/2013/12/leila-250x100.jpg" alt="Leila Djansi Takes A Swipe At 2013 Ghana Movie Awards Nominations" title="Leila Djansi Takes A Swipe At 2013 Ghana Movie Awards Nominations"/></a>
										<h4><a href="http://theheraldghana.com/leila-djansi-takes-swipe-2013-ghana-movie-awards-nominations/" title="Leila Djansi Takes A Swipe At 2013 Ghana Movie Awards Nominations">Leila Djansi Takes A Swipe At 2013 Ghana Movie Awards Nominations</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread">
    </div>

    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h3 class="radio"> Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>

<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><b>Telephone- </b>+233 244 826261 / +233 243 287401<br>
<b>Email-</b> info@theheraldghana.com<br>
Powered by The Herald Ghana Team</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/custom.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.7","language":""},"disqusIdentifier":"21406 http:\/\/theheraldghana.com\/?p=21406","disqusShortname":"theheraldghana","disqusTitle":"Sammy Flex set to join The KSM show","disqusUrl":"http:\/\/theheraldghana.com\/sammy-flex-set-to-join-the-ksm-show\/","options":{"manualSync":false},"postId":"21406"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.7'></script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->