<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Pass mineral revenue Act to support free SHS – ACEP &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Pass mineral revenue Act to support free SHS – ACEP Comments Feed" href="http://theheraldghana.com/pass-mineral-revenue-act-to-support-free-shs-acep/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/style.css?ver=4.4.12' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/ie.css?ver=4.4.12' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/responsive.css?ver=4.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/user.css?ver=4.4.12' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No APC governor is leaving the party with Atiku – El-Rufai' href='http://theheraldghana.com/no-apc-governor-is-leaving-the-party-with-atiku-el-rufai/' />
<link rel='next' title='Sensitize Youth to Appreciate the Need for Improved Sanitation &#8212;-Sanitation Actors Advocate' href='http://theheraldghana.com/sensitize-youth-to-appreciate-the-need-for-improved-sanitation-sanitation-actors-advocate/' />
<meta name="generator" content="WordPress 4.4.12" />
<link rel="canonical" href="http://theheraldghana.com/pass-mineral-revenue-act-to-support-free-shs-acep/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=26314' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fpass-mineral-revenue-act-to-support-free-shs-acep%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fpass-mineral-revenue-act-to-support-free-shs-acep%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="Pass mineral revenue Act to support free SHS – ACEP"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2017/11/Pass.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/pass-mineral-revenue-act-to-support-free-shs-acep/"/>
		<meta property="og:description" content="The Nana Akufo-Addo Government has been encouraged to immediately pass the Mineral Revenue Management Act to serve as an additional source of funding for the free Senior High School (SHS) programme. “ACEP recommends that the government should pass the promised Mineral Revenue Management Act to create additional sources of funds from solid minerals to finance [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
		</head>

<body class="single single-post postid-26314 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-third" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/newsplus/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
		<div class="column one-third">
			<aside id="text-8" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div><!-- .column one-third -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/politics/">Politics</a> <span class="sep"> / </span> <span class="current">Pass mineral revenue Act to support free SHS – ACEP</span></div>			 <article id="post-26314" class="post-26314 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
                <header class="entry-header">
                    <h1 class="entry-title">Pass mineral revenue Act to support free SHS – ACEP</h1>
                                                <aside id="meta-26314" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/pass-mineral-revenue-act-to-support-free-shs-acep/" title="11:33 am" class="post-time"><time class="entry-date updated" datetime="2017-11-27T11:33:14+00:00">November 27, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/politics/" rel="tag">Politics</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2017/11/Pass-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="Pass.jpg"></div>                </header>
                <div class="entry-content">
					<p>The Nana Akufo-Addo Government has been encouraged to immediately pass the Mineral Revenue Management Act to serve as an additional source of funding for the free Senior High School (SHS) programme.</p>
<p>“ACEP recommends that the government should pass the promised Mineral Revenue Management Act to create additional sources of funds from solid minerals to finance the free SHS policy,” the policy think tank stated in a 10-page document analyzing the 2018 budget with regards to oil and gas.</p>
<p>A number of analysts and civil society organizations have criticized government’s free SHS programme which they claim is <a href="http://citifmonline.com/2017/11/19/voluntary-fund-for-free-shs-needless-carbonu/"><strong>not sustainable</strong></a> due to the lack of a solid funding source.</p>
<p>The government, in the 2018 budget statement, allocated an amount of GHc1 billion for the free SHS programme.</p>
<p>The Finance Minister, Ken Ofori-Atta, while presenting the budget statement to Parliament said government is also in the process of setting up a fund to receive <a href="http://citifmonline.com/2017/11/16/free-shs-govt-to-set-up-voluntary-education-support-fund/"><strong>voluntary contributions</strong></a> from individuals to support the implementation of the free SHS.</p>
<p>ACEP in its analysis also urged the government to educate the public on the voluntary contributions.</p>
<p>“…The government should sensitize the public about the existence of an opportunity to voluntarily contribute to the GETFund to finance the free SHS policy.”</p>
<p><strong>Below are the recommendations ACEP made on the free SHS initiative:</strong></p>
<p>a.ACEP recommends that the government should pass the promised Mineral Revenue Management Act to create additional sources of funds from solid minerals to finance the free SHS policy.</p>
<p>b.In light of the risk of petroleum price volatility and its effects on the ABFA, the government should pay attention to investment attraction in the upstream sector to spread revenue generation risks from the three oil fields currently operational. ACEP insists that existing non-performing petroleum agreements should immediately be reviewed and, where necessary, be re-awarded to companies that possess the requisite capacities to meet contractual obligations. These will ensure speedy off-shore activities to increase the likelihood of revenue generation from upstream oil and gas sector, and thus increase ABFA allocations to the free SHS policy.</p>
<p>c.The Government of Ghana should also consider amending the GETFund Act to re-focus investments, both infrastructure and recurrent, on both basic and secondary levels of education. The National Education Fund-Raising Committee of the GETFund Board should be constituted, if not existent, and strengthened to generate funds through grants, donations, gifts and other voluntary contributions in accordance with section 3(d) of Act 581 to support the free SHS policy. Also, the government should sensitise the public about the existence of opportunity to voluntarily contribute to the GETFund to finance the free SHS policy.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-26314 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/no-apc-governor-is-leaving-the-party-with-atiku-el-rufai/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">No APC governor is leaving the party with Atiku – El-Rufai</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/sensitize-youth-to-appreciate-the-need-for-improved-sanitation-sanitation-actors-advocate/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Sensitize Youth to Appreciate the Need for Improved Sanitation &#8212;-Sanitation Actors Advocate</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/pass-mineral-revenue-act-to-support-free-shs-acep/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/pass-mineral-revenue-act-to-support-free-shs-acep/"  data-text="Pass mineral revenue Act to support free SHS – ACEP">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/pass-mineral-revenue-act-to-support-free-shs-acep/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/teshie-tafo-gets-52-seater-toilet-facility/" title="Teshie-Tafo Gets 52-Seater Toilet Facility"><img src="http://theheraldghana.com/wp-content/uploads/2017/07/Teshie-get-new-toilet-250x100-250x100.jpg" alt="Teshie-Tafo Gets 52-Seater Toilet Facility" title="Teshie-Tafo Gets 52-Seater Toilet Facility"/></a>
										<h4><a href="http://theheraldghana.com/teshie-tafo-gets-52-seater-toilet-facility/" title="Teshie-Tafo Gets 52-Seater Toilet Facility">Teshie-Tafo Gets 52-Seater Toilet Facility</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/reject-politicians-who-push-muslim-youth-to-cause-electoral-violence/" title="Reject Politicians Who Push Muslim Youth To Cause Electoral Violence"><img src="http://theheraldghana.com/wp-content/uploads/2016/09/SCAN-250x100-250x100.jpg" alt="Reject Politicians Who Push Muslim Youth To Cause Electoral Violence" title="Reject Politicians Who Push Muslim Youth To Cause Electoral Violence"/></a>
										<h4><a href="http://theheraldghana.com/reject-politicians-who-push-muslim-youth-to-cause-electoral-violence/" title="Reject Politicians Who Push Muslim Youth To Cause Electoral Violence">Reject Politicians Who Push Muslim Youth To Cause Electoral Violence</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/president-delivers-another-lecture-kennesaw-state-university/" title="President Delivers Another Lecture At The Kennesaw State University"><img src="http://theheraldghana.com/wp-content/uploads/2013/10/Mahama1.jpg" alt="President Delivers Another Lecture At The Kennesaw State University" title="President Delivers Another Lecture At The Kennesaw State University"/></a>
										<h4><a href="http://theheraldghana.com/president-delivers-another-lecture-kennesaw-state-university/" title="President Delivers Another Lecture At The Kennesaw State University">President Delivers Another Lecture At The Kennesaw State University</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/nelson-mandela-knew-get-stage-nduom/" title="Nelson Mandela Knew When To Get Off The Stage –Nduom"><img src="http://theheraldghana.com/wp-content/uploads/2013/12/images-250x100.jpg" alt="Nelson Mandela Knew When To Get Off The Stage –Nduom" title="Nelson Mandela Knew When To Get Off The Stage –Nduom"/></a>
										<h4><a href="http://theheraldghana.com/nelson-mandela-knew-get-stage-nduom/" title="Nelson Mandela Knew When To Get Off The Stage –Nduom">Nelson Mandela Knew When To Get Off The Stage –Nduom</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/flagstaff-house-determines-sitting-arrangement-in-parliament-prof-ocquaye/" title="Flagstaff House Determines Sitting Arrangement In Parliament &#8211; Prof Ocquaye"><img src="http://theheraldghana.com/wp-content/uploads/2016/04/Flagstaff-250x100-250x100.jpg" alt="Flagstaff House Determines Sitting Arrangement In Parliament &#8211; Prof Ocquaye" title="Flagstaff House Determines Sitting Arrangement In Parliament &#8211; Prof Ocquaye"/></a>
										<h4><a href="http://theheraldghana.com/flagstaff-house-determines-sitting-arrangement-in-parliament-prof-ocquaye/" title="Flagstaff House Determines Sitting Arrangement In Parliament &#8211; Prof Ocquaye">Flagstaff House Determines Sitting Arrangement In Parliament &#8211; Prof Ocquaye</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/nana-addo-is-a-workaholic-bawumia/" title="‘Nana Addo is a workaholic’ – Bawumia"><img src="http://theheraldghana.com/wp-content/uploads/2017/04/Prez-Workerholic-250x100-250x100.jpg" alt="‘Nana Addo is a workaholic’ – Bawumia" title="‘Nana Addo is a workaholic’ – Bawumia"/></a>
										<h4><a href="http://theheraldghana.com/nana-addo-is-a-workaholic-bawumia/" title="‘Nana Addo is a workaholic’ – Bawumia">‘Nana Addo is a workaholic’ – Bawumia</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread">
    </div>

    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h3 class="radio"> Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>

<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><b>Telephone- </b>+233 244 826261 / +233 243 287401<br>
<b>Email-</b> info@theheraldghana.com<br>
Powered by The Herald Ghana Team</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/custom.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.12","language":""},"disqusIdentifier":"26314 http:\/\/theheraldghana.com\/?p=26314","disqusShortname":"theheraldghana","disqusTitle":"Pass mineral revenue Act to support free SHS \u2013 ACEP","disqusUrl":"http:\/\/theheraldghana.com\/pass-mineral-revenue-act-to-support-free-shs-acep\/","options":{"manualSync":false},"postId":"26314"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.12'></script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->