<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Online Transactions at Registrar &#8211; General’s Department increases by 374 percent &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Online Transactions at Registrar &#8211; General’s Department increases by 374 percent Comments Feed" href="http://theheraldghana.com/online-transactions-at-registrar-generals-department-increases-by-374-percent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.11"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/style.css?ver=4.4.11' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/ie.css?ver=4.4.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/responsive.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/user.css?ver=4.4.11' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AfDB seeks global support for Africa’s young farmers' href='http://theheraldghana.com/afdb-seeks-global-support-for-africas-young-farmers/' />
<link rel='next' title='UK banks &#8216;exposed to money laundering in South Africa&#8217;' href='http://theheraldghana.com/uk-banks-exposed-to-money-laundering-in-south-africa/' />
<meta name="generator" content="WordPress 4.4.11" />
<link rel="canonical" href="http://theheraldghana.com/online-transactions-at-registrar-generals-department-increases-by-374-percent/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=25150' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fonline-transactions-at-registrar-generals-department-increases-by-374-percent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fonline-transactions-at-registrar-generals-department-increases-by-374-percent%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="Online Transactions at Registrar &#8211; General’s Department increases by 374 percent"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content=""/>
		<meta property="og:url" content="http://theheraldghana.com/online-transactions-at-registrar-generals-department-increases-by-374-percent/"/>
		<meta property="og:description" content="The Registrar-General’s Department (RGD) has successfully implemented the online registration of companies, as well as the authorization of operations of businesses. These functions are supported by a number of services on-line, including the e-Shop which allows company searches, reservation of company names and the booking of marriage ceremonies amongst others. This has resulted in significant [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
		</head>

<body class="single single-post postid-25150 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-third" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/newsplus/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
		<div class="column one-third">
			<aside id="text-8" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div><!-- .column one-third -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/business/">Business</a> <span class="sep"> / </span> <span class="current">Online Transactions at Registrar &#8211; General’s Department increases by 374 percent</span></div>			 <article id="post-25150" class="post-25150 post type-post status-publish format-standard hentry category-business">
                <header class="entry-header">
                    <h1 class="entry-title">Online Transactions at Registrar &#8211; General’s Department increases by 374 percent</h1>
                                                <aside id="meta-25150" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/online-transactions-at-registrar-generals-department-increases-by-374-percent/" title="11:39 am" class="post-time"><time class="entry-date updated" datetime="2017-10-20T11:39:23+00:00">October 20, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/business/" rel="tag">Business</a> </aside>
                                        </header>
                <div class="entry-content">
					<p>The Registrar-General’s Department (RGD) has successfully implemented the online registration of companies, as well as the authorization of operations of businesses.</p>
<p>These functions are supported by a number of services on-line, including the e-Shop which allows company searches, reservation of company names and the booking of marriage ceremonies amongst others. This has resulted in significant uptake by Ghanaian businesses using the paperless system. By the first half of the year, over 6,855 online transactions were conducted via the Registrar-General’s Department portal.</p>
<p>There has been substantial growth in annual online transaction numbers, from a mere 102 in 2015, to around 3000 in 2016 to over 11,015 from January to September 2017. There has been over 60,000 businesses and companies registered with RGD in the period from January to September this year, compared to a figure for the whole of 2016 of 54,000. Revenue generated by September 2017 at 44 million Ghana Cedis, already matches that collected from January to December 2016.</p>
<p>The Head of IT at the Registrar-Generals Department, Doris Ampadu-Ameyaw explained that businesses can conduct their end-to-end business registration on the RGD portal, resulting in the issuance of an e-certificate.</p>
<p>“Linked to the RGD portal is a fully functional e-payment platform which allows payments to be made in the course of online transactions. This is in line with Government’s commitment to deepen leveraging technology to improve the ease of doing business in Ghana and to enhance the business competitiveness of the country,” she said.</p>
<p>According to Mrs. Ampadu-Ameyaw an interesting new feature introduced to the automation of the RGD processes is the deployment of the e-shop information platform, which facilitates the search or requests for data regarding companies registered in Ghana.</p>
<p>She hints that in line with the commitment to enhance and enrich customer experience the outfit was in the process of implementing a queue management system at the front office to improve the Customer experienced. This she said will give true meaning to the ease of doing business.</p>
<p>The e-certificate and e-shop platforms are end to end registration portals developed and deployed by GCNet as part of the broad World Bank sponsored e-Gov project. It leverages ICT opportunities to generate employment enhancement and growth under the e-Gov application for the Revenue Generating Agencies and the Registrar General’s Department. RGD systems are integrated with the Ghana Revenue Authority (GRA) with plans to advance to link up with Ghana Investment Promotion Centre in the exchange of data to facilitate the ease of doing business in Ghana.</p>
<p>The data exchange is to encourage a paperless registration and tax regime aimed at significantly reducing administrative and operational overhead costs. It will greatly ease doing business, while maximising revenue mobilisation for accelerated development.</p>
<p>The e-Certificate was launched yesterday October 19, 2017.</p>
<p>&nbsp;</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-25150 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/afdb-seeks-global-support-for-africas-young-farmers/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">AfDB seeks global support for Africa’s young farmers</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/uk-banks-exposed-to-money-laundering-in-south-africa/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">UK banks &#8216;exposed to money laundering in South Africa&#8217;</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/online-transactions-at-registrar-generals-department-increases-by-374-percent/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/online-transactions-at-registrar-generals-department-increases-by-374-percent/"  data-text="Online Transactions at Registrar &#8211; General’s Department increases by 374 percent">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/online-transactions-at-registrar-generals-department-increases-by-374-percent/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/founders-of-expresso-debunk-appointment-of-gbevlo-lartey-as-acting-ceo/" title="Founders Of Expresso Debunk Appointment Of Gbevlo-Lartey As Acting CEO"><img src="http://theheraldghana.com/wp-content/uploads/2015/03/Founder-250x100.jpg" alt="Founders Of Expresso Debunk Appointment Of Gbevlo-Lartey As Acting CEO" title="Founders Of Expresso Debunk Appointment Of Gbevlo-Lartey As Acting CEO"/></a>
										<h4><a href="http://theheraldghana.com/founders-of-expresso-debunk-appointment-of-gbevlo-lartey-as-acting-ceo/" title="Founders Of Expresso Debunk Appointment Of Gbevlo-Lartey As Acting CEO">Founders Of Expresso Debunk Appointment Of Gbevlo-Lartey As Acting CEO</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/government-committed-to-tackling-illegal-mining-veep/" title="Government Committed To Tackling Illegal Mining – Veep"><img src="http://theheraldghana.com/wp-content/uploads/2013/07/Governmenet-250x100.jpg" alt="Government Committed To Tackling Illegal Mining – Veep" title="Government Committed To Tackling Illegal Mining – Veep"/></a>
										<h4><a href="http://theheraldghana.com/government-committed-to-tackling-illegal-mining-veep/" title="Government Committed To Tackling Illegal Mining – Veep">Government Committed To Tackling Illegal Mining – Veep</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/fitch-forecasts-higher-2017-budget-deficit/" title="Fitch forecasts higher 2017 budget deficit"><img src="http://theheraldghana.com/wp-content/uploads/2017/05/Fitch-Rating-250x100-250x100.jpg" alt="Fitch forecasts higher 2017 budget deficit" title="Fitch forecasts higher 2017 budget deficit"/></a>
										<h4><a href="http://theheraldghana.com/fitch-forecasts-higher-2017-budget-deficit/" title="Fitch forecasts higher 2017 budget deficit">Fitch forecasts higher 2017 budget deficit</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/haulage-transport-owners-reject-new-axle-load-regulation/" title="Haulage Transport Owners Reject New Axle Load Regulation"><img src="http://theheraldghana.com/wp-content/uploads/2014/01/Haulauge-250x100.jpg" alt="Haulage Transport Owners Reject New Axle Load Regulation" title="Haulage Transport Owners Reject New Axle Load Regulation"/></a>
										<h4><a href="http://theheraldghana.com/haulage-transport-owners-reject-new-axle-load-regulation/" title="Haulage Transport Owners Reject New Axle Load Regulation">Haulage Transport Owners Reject New Axle Load Regulation</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/brace-yourselves-for-another-financial-crash/" title="Brace Yourselves For Another Financial Crash"><img src="http://theheraldghana.com/wp-content/uploads/2014/10/brace-250x100.jpg" alt="Brace Yourselves For Another Financial Crash" title="Brace Yourselves For Another Financial Crash"/></a>
										<h4><a href="http://theheraldghana.com/brace-yourselves-for-another-financial-crash/" title="Brace Yourselves For Another Financial Crash">Brace Yourselves For Another Financial Crash</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/apples-innovation-problem-is-real/" title="Apple&#8217;s Innovation Problem Is Real"><img src="http://theheraldghana.com/wp-content/uploads/2013/09/Apples-250x100.jpg" alt="Apple&#8217;s Innovation Problem Is Real" title="Apple&#8217;s Innovation Problem Is Real"/></a>
										<h4><a href="http://theheraldghana.com/apples-innovation-problem-is-real/" title="Apple&#8217;s Innovation Problem Is Real">Apple&#8217;s Innovation Problem Is Real</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread">
    </div>

    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h3 class="radio"> Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>

<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><b>Telephone- </b>+233 244 826261 / +233 243 287401<br>
<b>Email-</b> info@theheraldghana.com<br>
Powered by The Herald Ghana Team</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/custom.js?ver=4.4.11'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.11","language":""},"disqusIdentifier":"25150 http:\/\/theheraldghana.com\/?p=25150","disqusShortname":"theheraldghana","disqusTitle":"Online Transactions at Registrar \u2013 General\u2019s Department increases by 374 percent","disqusUrl":"http:\/\/theheraldghana.com\/online-transactions-at-registrar-generals-department-increases-by-374-percent\/","options":{"manualSync":false},"postId":"25150"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.11'></script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->