<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/thenewherald/js/html5.js"></script>
	<![endif]-->
	<title>NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone Comments Feed" href="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.21"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theheraldghana.com/wp-includes/css/dashicons.min.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theheraldghana.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://theheraldghana.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/style.css?ver=4.4.21' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/ie.css?ver=4.4.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/responsive.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/prettyPhoto.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/user.css?ver=4.4.21' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Airteltigo Congratulates Ghana And Gives Customers ‘Free Calls’ From 6am To 6pm' href='http://theheraldghana.com/airteltigo-congratulates-ghana-and-gives-customers-free-calls-from-6am-to-6pm/' />
<meta name="generator" content="WordPress 4.4.21" />
<link rel="canonical" href="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=53400' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fnpp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fnpp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2020/02/IMG-20200208-WA0011.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/"/>
		<meta property="og:description" content="One of the aspiring parliamentary candidates in the Atiwa East Constituency of the Eastern region on the ticket of the New Patriotic Party (NPP) who is also the Chief Executive Officer (CEO) of Eclipse Microfinance (EMSL) in Ghana and Sierra Leone, has vehemently denied been wanted in Sierra Leone over the activities of his company, [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
			
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToyOntpOjA7YToyOntzOjY6InRhZ19pZCI7czozOiI1NDUiO3M6NToidGFnX2MiO3M6MzoiNjUyIjt9aToxO2E6Mjp7czo2OiJ0YWdfaWQiO3M6Njk0OiI4MSw2NTIsODUsODksOTMsOTcsMTAxLDEwNSwxMDksMTEzLDExNywxMjEsMTI1LDEyOSwxMzMsMTM3LDE0MSwxNDUsMTQ5LDE1MywxNTcsMTYxLDE2NSwxNjksMTczLDE3NywxODEsMTg1LDE4OSwxOTMsMTk3LDIwMSwyMDUsMjA5LDIxMywyMTcsMjIxLDIyNSwyMjksMjMzLDIzNywyNDEsMjQ1LDI0OSwyNTMsMjU3LDI2MSwyNjUsMjY5LDI3MywyNzcsMjgxLDI4NSwyODksMjkzLDI5NywzMDEsMzA1LDMwOSwzMTMsMzE3LDMyMSwzMjUsMzI5LDMzMywzMzcsMzQxLDM0NSwzNDksMzUzLDM1NywzNjEsMzY1LDM2OSwzNzMsMzc3LDM4MSwzODUsMzg5LDM5MywzOTcsNDAxLDQwNSw0MDksNDEzLDQxNyw0MjEsNDI1LDQyOSw0MzMsNDM3LDQ0MSw2MjEsNDQ5LDQ1Myw0NTcsNDYxLDQ2NSw0NjksNDczLDQ3Nyw0ODEsNDg1LDQ4OSw0OTMsNDk3LDUwMSw1MDUsNTA5LDUxMyw1MTcsNTIxLDUyNSw1MjksNTMzLDUzNyw1NDEsNTQ1LDU0OSw1NTMsNTU3LDU2MSw1NjUsNTY5LDU3Myw1NzcsNTgxLDU4NSw1ODksNTkzLDU5Nyw2MDEsNjA1LDYwOSw2MTMsNjE3LDYyOCw2NDgsNjQ0LDY1Niw2NjAsNjY0LDY2OCw3MDAsNjc2LDc2MCw2ODAsNjg0LDY4OCw2OTIsNzA4LDcxMiw3MTYsNzIwLDcyNCw3MjgsNzMyLDczNiw3NDAsNzQ0LDc0OCw3NTIsNzU2LDc2NCw3NjgsNzcyLDc3Niw3ODAsNzg0LDc4OCw3OTIsNzk2LDgwMCw4MDQsODA4IjtzOjU6InRhZ19jIjtzOjM6IjY1MiI7fX1zOjQ6InR5cGUiO3M6MToidyI7fQ==" type="text/javascript"></script>
</head>

<body class="single single-post postid-53400 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/thenewherald/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-9" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/headlines/">Headlines</a> <span class="sep"> / </span> <span class="current">NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone</span></div>			 <article id="post-53400" class="post-53400 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
                <header class="entry-header">
                    <h1 class="entry-title">NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone</h1>
                                                <aside id="meta-53400" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/" title="7:39 am" class="post-time"><time class="entry-date updated" datetime="2020-03-06T07:39:52+00:00">March 6, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/admin/" title="View all posts by theheraldteam" rel="author">theheraldteam</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/headlines/" rel="tag">Headlines</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2020/02/IMG-20200208-WA0011-720x360-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="IMG-20200208-WA0011.jpg"></div>                </header>
                <div class="entry-content">
					<p><img src="http://theheraldghana.com/wp-content/uploads/2020/03/Eclipse.jpg" alt="Eclipse" width="690" height="1024" class="aligncenter size-full wp-image-53402" srcset="http://theheraldghana.com/wp-content/uploads/2020/03/Eclipse-202x300.jpg 202w, http://theheraldghana.com/wp-content/uploads/2020/03/Eclipse.jpg 690w, http://theheraldghana.com/wp-content/uploads/2020/03/Eclipse-91x135.jpg 91w" sizes="(max-width: 690px) 100vw, 690px" /><br />
One of the aspiring parliamentary candidates in the Atiwa East Constituency of the Eastern region on the ticket of the New Patriotic Party (NPP) who is also the Chief Executive Officer (CEO) of Eclipse Microfinance (EMSL) in Ghana and Sierra Leone, has vehemently denied been wanted in Sierra Leone over the activities of his company, which has gone defunct.<br />
According to Cudjoe Kafui Amegah, although there were issues with his company, which has since been shut down after enjoying a successful business stint in Sierra Leone, it had nothing to do with fraud, and he is not being sought after by the authorities of that country as being reported, adding the issues have been settled.<br />
Mr Amegah, who was in The Herald’s office to react to the paper’s recent publication about him, his colleagues and their defunct company, revealed how his company had thrived in Sierra Leone until the 2018 election in that country which led to a change of government and members of the company’s board who held political positions changed.<br />
Notable names among the Eclipse Board members, were Rev. Morial Buya-Kamara, who was in charge of the Mahaman International Airport and the former anti-corruption head and lawyer Melron Nico-Wilson, who was the Sierra Leonean ombudsman.<br />
He explained that the change of government also brought about reforms and policies that comes with a change of government, and this affected EMSL, which was incorporated on January 7, 2017, in Sierra Leone to operate as a deposit taking microfinance.<br />
Aside these changes brought about after the election, “Sierra Leone decided to clean up their financial sector like we have done in Ghana and my company suffered the same fate and our license had to be revoked and we went out of operation”.<br />
However, “during this cleaning exercise, The Central Bank of Sierra Leone wrote to our Central Bank in Accra to request for details and also investigate my company of any wrongful doings of which we came out clean as a whistle, not only that, we were never charged of a single misdeed in Sierra Leone and I would like to emphasize the fact that we paid every single person their deposits through the Bank of Sierra Leone”.<br />
Mr Amegah disclosed that “all these happened while I was handling business here in Ghana and I can say that I did not have to exodus their country clandestinely as the newspaper claims. And I still keep a very healthy relationship with my partners and even some customers we worked with in the Country and also the very person whom the newspaper claims is in police custody is actually living his life as a free man who was never arrested or charged for any wrongdoings for his association with my company”.<br />
“Come now, and let us reason together…” I have been in this country all this while, if I have any unfinished business with the security agencies of Sierra Leone, why have I not for a day been called or notified thereof? This is the very question I have been asking myself and for the newspaper to scribble that I am been shielded by the party; a claim I not only find preposterous but of no merit. The NPP as a party does not subscribe to such wrongful acts.<br />
Quoting the book of Proverbs 10:9, Mr Amegah said, “whoever walks in integrity walks securely but whoever takes crooked paths will be found out. And the Integrity of the upright guides them, but the unfaithful are destroyed by their duplicity”, insisting he has nothing to hide.<br />
The NPP Parliamentary, who suspect his political opponent are behind the publication, charged “I would like to point out that it’s about time we make way for decorum and integrity be the core of all our dealings and not defame one all in the name of politics, adding “I am willing to defend my name wherever I go”.<br />
Meanwhile, Mr Amegah’s lawyers have written to The Herald saying “our client vehemently denies the story and says that his company to – Eclipse Microfinance Company has fully settle all debts owed by it to its customers/clients and have been released and discharged from any liability, costs, demands or charges”.<br />
The Herald has also seen letters from Mr Amegah to the Central Bank of Sierra Leone requesting for report from it to support his case that he has settled every liability owed his clients and neither he nor any of his colleagues is being sought after by the Sierra Leoneans.<br />
The letter dated February 26, 2020, was addressed to the Director of Other Financial Institutions Department, Bank of Sierra Leone, Sam Bangura Building.<br />
The letter titled “Clearance of Eclipse Microfinance (SL) Ltd” reads “I write to appeal through your noble office that if Eclipse Microfinance (SL) Ltd can be issued with a clearance letter on our obligations with the Bank of Sierra Leone in line with the payment of out depositors”.<br />
It continued “This clearance letter has been necessitated due to a negative publication that was carried about the company The Standard Times New Paper on the 8th May 2018. That is been referred to currently by a Ghanaian Newspaper by name The Herald to use the story to publish negative story about my person”.<br />
The letter to the Central Bank of Sierra Leone was signed by Mr Amegah, but the Sierra Leoneans are yet to reply.    </p>
<div class="post-views post-53400 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">225</span>
			</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/" data-a2a-title="NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fnpp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone%2F&amp;linkname=NPP%20Parliamentary%20Aspirant%20Denies%20Fraud%20Claims%20From%20Sierra%20Leone" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fnpp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone%2F&amp;linkname=NPP%20Parliamentary%20Aspirant%20Denies%20Fraud%20Claims%20From%20Sierra%20Leone" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fnpp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone%2F&amp;linkname=NPP%20Parliamentary%20Aspirant%20Denies%20Fraud%20Claims%20From%20Sierra%20Leone" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fnpp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone%2F&amp;linkname=NPP%20Parliamentary%20Aspirant%20Denies%20Fraud%20Claims%20From%20Sierra%20Leone" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-53400 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/airteltigo-congratulates-ghana-and-gives-customers-free-calls-from-6am-to-6pm/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Airteltigo Congratulates Ghana And Gives Customers ‘Free Calls’ From 6am To 6pm</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/"  data-text="NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/eoco-must-investigate-agric-minister/" title="EOCO Must  Investigate Agric  Minister"><img src="http://theheraldghana.com/wp-content/uploads/2018/04/EOCO-Must-Investigate-Agric-Minister-250x100-250x100.jpg" alt="EOCO Must  Investigate Agric  Minister" title="EOCO Must  Investigate Agric  Minister"/></a>
										<h4><a href="http://theheraldghana.com/eoco-must-investigate-agric-minister/" title="EOCO Must  Investigate Agric  Minister">EOCO Must  Investigate Agric  Minister</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/minority-postpones-akufo-addos-third-time-defeat/" title="Minority Postpones Akufo-Addo’s Third Time Defeat"><img src="http://theheraldghana.com/wp-content/uploads/2016/07/MInority-250x100-250x100.jpg" alt="Minority Postpones Akufo-Addo’s Third Time Defeat" title="Minority Postpones Akufo-Addo’s Third Time Defeat"/></a>
										<h4><a href="http://theheraldghana.com/minority-postpones-akufo-addos-third-time-defeat/" title="Minority Postpones Akufo-Addo’s Third Time Defeat">Minority Postpones Akufo-Addo’s Third Time Defeat</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/freddie-blay-loses-ellembelle-to-mahama/" title="Freddie Blay Loses Ellembelle To Mahama"><img src="http://theheraldghana.com/wp-content/uploads/2016/04/freddie-blay-250x100-250x100.jpg" alt="Freddie Blay Loses Ellembelle To Mahama" title="Freddie Blay Loses Ellembelle To Mahama"/></a>
										<h4><a href="http://theheraldghana.com/freddie-blay-loses-ellembelle-to-mahama/" title="Freddie Blay Loses Ellembelle To Mahama">Freddie Blay Loses Ellembelle To Mahama</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/npp-youth-unhappy-with-osafo-marfo/" title="NPP Youth  Unhappy With  Osafo-Marfo"><img src="http://theheraldghana.com/wp-content/uploads/2018/09/NPP-Youth-Unhappy-With-Osafo-Marfo-250x100-250x100.jpg" alt="NPP Youth  Unhappy With  Osafo-Marfo" title="NPP Youth  Unhappy With  Osafo-Marfo"/></a>
										<h4><a href="http://theheraldghana.com/npp-youth-unhappy-with-osafo-marfo/" title="NPP Youth  Unhappy With  Osafo-Marfo">NPP Youth  Unhappy With  Osafo-Marfo</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/boutros-boutros-ghali-former-un-head-dies-at-93/" title="Boutros Boutros-Ghali, Former UN Head, Dies At 93"><img src="http://theheraldghana.com/wp-content/uploads/2016/02/Boutros-250x100-250x100.jpg" alt="Boutros Boutros-Ghali, Former UN Head, Dies At 93" title="Boutros Boutros-Ghali, Former UN Head, Dies At 93"/></a>
										<h4><a href="http://theheraldghana.com/boutros-boutros-ghali-former-un-head-dies-at-93/" title="Boutros Boutros-Ghali, Former UN Head, Dies At 93">Boutros Boutros-Ghali, Former UN Head, Dies At 93</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/giba-commends-nca-over-obinim-tv-others/" title="GIBA Commends NCA Over Obinim TV &#038; Others"><img src="http://theheraldghana.com/wp-content/uploads/2016/04/GIBA-250x100-250x100.jpg" alt="GIBA Commends NCA Over Obinim TV &#038; Others" title="GIBA Commends NCA Over Obinim TV &#038; Others"/></a>
										<h4><a href="http://theheraldghana.com/giba-commends-nca-over-obinim-tv-others/" title="GIBA Commends NCA Over Obinim TV &#038; Others">GIBA Commends NCA Over Obinim TV &#038; Others</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread"></div>
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-10" class="widget widget_text"><h3 class="sb-title">Sponsored</h3>			<div class="textwidget"><div id="apo-widget-container"></div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><h3 class="radio">Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2018 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
    
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div>
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"53400 http:\/\/theheraldghana.com\/?p=53400","disqusShortname":"theheraldghana","disqusTitle":"NPP Parliamentary Aspirant Denies Fraud Claims From Sierra Leone","disqusUrl":"http:\/\/theheraldghana.com\/npp-parliamentary-aspirant-denies-fraud-claims-from-sierra-leone\/","postId":"53400"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-util.min.js?ver=4.4.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/theheraldghana.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.8'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.hoverIntent.minified.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.prettyPhoto.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/custom.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.21'></script>
</body>
</html>