<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Mobile to mobile remittances opens gain of up to ten billion shillings on UK transfers to Tanzania alone &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Mobile to mobile remittances opens gain of up to ten billion shillings on UK transfers to Tanzania alone Comments Feed" href="http://theheraldghana.com/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/style.css?ver=4.4.10' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/ie.css?ver=4.4.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/responsive.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/user.css?ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Average interest on deposits drops marginally in June – BoG report' href='http://theheraldghana.com/average-interest-on-deposits-drops-marginally-in-june-bog-report/' />
<link rel='next' title='17 arrested for driving on shoulders of road during rush hour' href='http://theheraldghana.com/17-arrested-for-driving-on-shoulders-of-road-during-rush-hour/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://theheraldghana.com/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=23660' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fmobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fmobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="Mobile to mobile remittances opens gain of up to ten billion shillings on UK transfers to Tanzania alone"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2017/07/Mobile.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone/"/>
		<meta property="og:description" content="WorldRemit is partnering with leading mobile money operators to increase mobile to mobile remittances and unlock the millions lost in sending money to Tanzania from around the world WorldRemit, a leading international mobile money remittance company, today announced mobile to mobile remittances to Tanzania can cut the overall costs of remittances for both the senders [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
		</head>

<body class="single single-post postid-23660 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-third" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/newsplus/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
		<div class="column one-third">
			<aside id="text-8" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div><!-- .column one-third -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/business/">Business</a> <span class="sep"> / </span> <span class="current">Mobile to mobile remittances opens gain of up to ten billion shillings on UK transfers to Tanzania alone</span></div>			 <article id="post-23660" class="post-23660 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                <header class="entry-header">
                    <h1 class="entry-title">Mobile to mobile remittances opens gain of up to ten billion shillings on UK transfers to Tanzania alone</h1>
                                                <aside id="meta-23660" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone/" title="11:08 am" class="post-time"><time class="entry-date updated" datetime="2017-07-17T11:08:12+00:00">July 17, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/business/" rel="tag">Business</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2017/07/Mobile-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="Mobile.jpg"></div>                </header>
                <div class="entry-content">
					<p>WorldRemit is partnering with leading mobile money operators to increase mobile to mobile remittances and unlock the millions lost in sending money to Tanzania from around the world</p>
<p><a href="http://www.worldremit.com/">WorldRemit</a>, a leading international mobile money remittance company, today announced mobile to mobile remittances to Tanzania can cut the overall costs of remittances for both the senders and recipientsby as much as 50%. A <a href="http://www.fsdafrica.org/wp-content/uploads/2017/06/Scaling-up-Remittances-15.06.2017_Final.pdf">recent report from FSD Africa</a> reveals that Tanzania is the most expensive country in Africa to send money to from the UK, costing just under GBP17 to send GBP120. In comparison, sending money to mobile money accounts with WorldRemit saves senders as much as 50% of the fees while saving time and money for recipients by removing the need to travel to major cities to collect cash from agent locations.</p>
<p>With just under$390 million being sent in remittances to Tanzania globally, the saving could increase funds entering the Tanzanian economy by tens of billions of Tanzanian shillings. WorldRemit announced the figures at the GSMA Mobile 360 conference in Dar es Salaam following the launch of a major partnership with Huawei which will enable WorldRemit to accelerate the growth of its mobile money network internationally and to work with local mobile money providers to promote mobile to mobile remittances.</p>
<p>The savings are even greater when the indirect costs of sending and collecting money are also considered. Mobile to mobile transfers remove all the indirect costs such as travelling to an agency to pay in and collect money, the cut paid to a third party doing this on your behalf, time off work and many more.</p>
<p>WorldRemit, which connects to over 20% of all global mobile money accounts reports that it is seeing a significant switch from cash payout to mobile money when sending money to Tanzania. More than ten times as many transfers are being paid out as mobile money than are paid out as cash.</p>
<p>WorldRemit has successfully pioneered a mobile-first and online approach to international transfers and now processes more than 74% of all international remittances to mobile money accounts from money transfer operators.</p>
<p>The company connects leading payment systems around the world to enable people to send money via bank transfer, card payment and now also Android Pay so that sending money is entirely cashless and the process is seamless. Using WorldRemit, money can be paid out in over 140 countries as mobile money, bank deposits, cash pickup-up or airtime top-up &#8211; as easily as sending an instant message.</p>
<p>Remittances are one of the fastest growing mobile money products according to the GSMA and often the first step to opening a mobile money account and financial inclusion. Mobile money accounts enable customers to start saving and open up access other vital financial services such as loans and insurance.</p>
<p><strong>Alix Murphy, Director of Mobile Partnerships at WorldRemit said:</strong> “Saving on the transaction costs is only part of the picture. Our goal is to help people to save time and money on all aspects of sending and receiving money internationally. Mobile to mobile remittances mean there is no need to travel, take time off work or to ask others for help in collecting money. So, there are no indirect costs so people can send money more frequently and stay closely connected to friends and family.”</p>
<p><strong>Leon Isaacs, CEO at Developing Markets Associates (DMA) added: </strong>“Over 90% of remittance transactions are made using cash in both the sending and receiving countries.  Whilst this service has worked reasonably well historically it is inherently expensive due to the number of hands that the money must pass through.  Using new technology, and mobile payments in particular, improves efficiency and transparency and importantly can lead to lower costs and greater convenience for customers”.</p>
<p>&nbsp;</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-23660 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/average-interest-on-deposits-drops-marginally-in-june-bog-report/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Average interest on deposits drops marginally in June – BoG report</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/17-arrested-for-driving-on-shoulders-of-road-during-rush-hour/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">17 arrested for driving on shoulders of road during rush hour</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone/"  data-text="Mobile to mobile remittances opens gain of up to ten billion shillings on UK transfers to Tanzania alone">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/world-bank-toughens-loan-terms-offered-ghana/" title="World Bank Toughens Loan Terms Offered Ghana"><img src="http://theheraldghana.com/wp-content/uploads/2013/09/world-bank-250x100.jpg" alt="World Bank Toughens Loan Terms Offered Ghana" title="World Bank Toughens Loan Terms Offered Ghana"/></a>
										<h4><a href="http://theheraldghana.com/world-bank-toughens-loan-terms-offered-ghana/" title="World Bank Toughens Loan Terms Offered Ghana">World Bank Toughens Loan Terms Offered Ghana</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/load-shedding-wont-end-now-vra/" title="Load Shedding Won’t End Now – VRA"><img src="http://theheraldghana.com/wp-content/uploads/2014/11/Loading-250x100.jpg" alt="Load Shedding Won’t End Now – VRA" title="Load Shedding Won’t End Now – VRA"/></a>
										<h4><a href="http://theheraldghana.com/load-shedding-wont-end-now-vra/" title="Load Shedding Won’t End Now – VRA">Load Shedding Won’t End Now – VRA</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/financial-support-for-women-launched/" title="Financial Support For Women Launched"><img src="http://theheraldghana.com/wp-content/uploads/2014/09/wilfr-250x100.jpg" alt="Financial Support For Women Launched" title="Financial Support For Women Launched"/></a>
										<h4><a href="http://theheraldghana.com/financial-support-for-women-launched/" title="Financial Support For Women Launched">Financial Support For Women Launched</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/the-imf-must-spare-us-the-double-standard/" title="THE IMF Must Spare Us The Double Standard"><img src="http://theheraldghana.com/wp-content/uploads/2014/10/Kwame-Awuah-Darko-250x100.jpg" alt="THE IMF Must Spare Us The Double Standard" title="THE IMF Must Spare Us The Double Standard"/></a>
										<h4><a href="http://theheraldghana.com/the-imf-must-spare-us-the-double-standard/" title="THE IMF Must Spare Us The Double Standard">THE IMF Must Spare Us The Double Standard</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/africa-rising-not-a-myth-co-chairs-at-world-economic-forum-declare/" title="Africa Rising Not A Myth -Co-Chairs At World Economic Forum Declare"><img src="http://theheraldghana.com/wp-content/uploads/2016/05/IMG_46271-250x100-250x100.jpg" alt="Africa Rising Not A Myth -Co-Chairs At World Economic Forum Declare" title="Africa Rising Not A Myth -Co-Chairs At World Economic Forum Declare"/></a>
										<h4><a href="http://theheraldghana.com/africa-rising-not-a-myth-co-chairs-at-world-economic-forum-declare/" title="Africa Rising Not A Myth -Co-Chairs At World Economic Forum Declare">Africa Rising Not A Myth -Co-Chairs At World Economic Forum Declare</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/anastase-murekezi-opens-7th-africa-agriculture-science-week/" title="Anastase Murekezi Opens 7th Africa Agriculture Science Week"><img src="http://theheraldghana.com/wp-content/uploads/2016/06/Anastase-250x100-250x100.jpeg" alt="Anastase Murekezi Opens 7th Africa Agriculture Science Week" title="Anastase Murekezi Opens 7th Africa Agriculture Science Week"/></a>
										<h4><a href="http://theheraldghana.com/anastase-murekezi-opens-7th-africa-agriculture-science-week/" title="Anastase Murekezi Opens 7th Africa Agriculture Science Week">Anastase Murekezi Opens 7th Africa Agriculture Science Week</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread">
    </div>

    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h3 class="radio"> Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>

<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><b>Telephone- </b>+233 244 826261 / +233 243 287401<br>
<b>Email-</b> info@theheraldghana.com<br>
Powered by The Herald Ghana Team</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/custom.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.10","language":""},"disqusIdentifier":"23660 http:\/\/theheraldghana.com\/?p=23660","disqusShortname":"theheraldghana","disqusTitle":"Mobile to mobile remittances opens gain of up to ten billion shillings on UK transfers to Tanzania alone","disqusUrl":"http:\/\/theheraldghana.com\/mobile-to-mobile-remittances-opens-gain-of-up-to-ten-billion-shillings-on-uk-transfers-to-tanzania-alone\/","options":{"manualSync":false},"postId":"23660"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.10'></script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->