<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/thenewherald/js/html5.js"></script>
	<![endif]-->
	<title>Minority Queries Ghana Link/UNIPASS Deal By Osafo-Marfo’s Gang &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Minority Queries Ghana Link/UNIPASS Deal By Osafo-Marfo’s Gang Comments Feed" href="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.21"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theheraldghana.com/wp-includes/css/dashicons.min.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theheraldghana.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://theheraldghana.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/style.css?ver=4.4.21' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/ie.css?ver=4.4.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/responsive.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/prettyPhoto.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/user.css?ver=4.4.21' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Korle-Bu Doctor, Two Nurses &amp; Pregnant Woman Test COVID-19 Positive' href='http://theheraldghana.com/korle-bu-doctor-two-nurses-pregnant-woman-test-covid-19-positive/' />
<meta name="generator" content="WordPress 4.4.21" />
<link rel="canonical" href="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=54276' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fminority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fminority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="Minority Queries Ghana Link/UNIPASS Deal By Osafo-Marfo’s Gang"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2020/04/Osafo-Marfo-.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/"/>
		<meta property="og:description" content="The Minority in Parliament has tabled some questions before the Akufo-Addo government on the controversial Ghana Link and UNIPASS transaction being pushed by Senior Minister Yaw Osafo-Marfo and Trade and Industry Minister Alan Kwadwo Kyerematen, to replace the GCNET/West Blue system, which has had the support of Vice-President, Dr. Mahamudu Bawumia. In a statement read [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
			
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToyOntpOjA7YToyOntzOjY6InRhZ19pZCI7czozOiI1NDUiO3M6NToidGFnX2MiO3M6MzoiNjUyIjt9aToxO2E6Mjp7czo2OiJ0YWdfaWQiO3M6Njk0OiI4MSw2NTIsODUsODksOTMsOTcsMTAxLDEwNSwxMDksMTEzLDExNywxMjEsMTI1LDEyOSwxMzMsMTM3LDE0MSwxNDUsMTQ5LDE1MywxNTcsMTYxLDE2NSwxNjksMTczLDE3NywxODEsMTg1LDE4OSwxOTMsMTk3LDIwMSwyMDUsMjA5LDIxMywyMTcsMjIxLDIyNSwyMjksMjMzLDIzNywyNDEsMjQ1LDI0OSwyNTMsMjU3LDI2MSwyNjUsMjY5LDI3MywyNzcsMjgxLDI4NSwyODksMjkzLDI5NywzMDEsMzA1LDMwOSwzMTMsMzE3LDMyMSwzMjUsMzI5LDMzMywzMzcsMzQxLDM0NSwzNDksMzUzLDM1NywzNjEsMzY1LDM2OSwzNzMsMzc3LDM4MSwzODUsMzg5LDM5MywzOTcsNDAxLDQwNSw0MDksNDEzLDQxNyw0MjEsNDI1LDQyOSw0MzMsNDM3LDQ0MSw2MjEsNDQ5LDQ1Myw0NTcsNDYxLDQ2NSw0NjksNDczLDQ3Nyw0ODEsNDg1LDQ4OSw0OTMsNDk3LDUwMSw1MDUsNTA5LDUxMyw1MTcsNTIxLDUyNSw1MjksNTMzLDUzNyw1NDEsNTQ1LDU0OSw1NTMsNTU3LDU2MSw1NjUsNTY5LDU3Myw1NzcsNTgxLDU4NSw1ODksNTkzLDU5Nyw2MDEsNjA1LDYwOSw2MTMsNjE3LDYyOCw2NDgsNjQ0LDY1Niw2NjAsNjY0LDY2OCw3MDAsNjc2LDc2MCw2ODAsNjg0LDY4OCw2OTIsNzA4LDcxMiw3MTYsNzIwLDcyNCw3MjgsNzMyLDczNiw3NDAsNzQ0LDc0OCw3NTIsNzU2LDc2NCw3NjgsNzcyLDc3Niw3ODAsNzg0LDc4OCw3OTIsNzk2LDgwMCw4MDQsODA4IjtzOjU6InRhZ19jIjtzOjM6IjY1MiI7fX1zOjQ6InR5cGUiO3M6MToidyI7fQ==" type="text/javascript"></script>
</head>

<body class="single single-post postid-54276 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/thenewherald/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-9" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/headlines/">Headlines</a> <span class="sep"> / </span> <span class="current">Minority Queries Ghana Link/UNIPASS Deal By Osafo-Marfo’s Gang</span></div>			 <article id="post-54276" class="post-54276 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines">
                <header class="entry-header">
                    <h1 class="entry-title">Minority Queries Ghana Link/UNIPASS Deal By Osafo-Marfo’s Gang</h1>
                                                <aside id="meta-54276" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/" title="5:53 pm" class="post-time"><time class="entry-date updated" datetime="2020-04-05T17:53:29+00:00">April 5, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/headlines/" rel="tag">Headlines</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2020/04/Osafo-Marfo--720x360-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="Osafo-Marfo-.jpg"></div>                </header>
                <div class="entry-content">
					<p>The Minority in Parliament has tabled some questions before the Akufo-Addo government on the controversial Ghana Link and UNIPASS transaction being pushed by Senior Minister Yaw Osafo-Marfo and Trade and Industry Minister Alan Kwadwo Kyerematen, to replace the GCNET/West Blue system, which has had the support of Vice-President, Dr. Mahamudu Bawumia.</p>
<p>In a statement read by Yusif Sulemana, Deputy Ranking Member on the Trade, Industry and Tourism Committee on Friday 3<sup>rd</sup> April, 2020 in Parliament House, the Minority questioned why the government was seeking to replace companies and their tried and tested systems with those that are not?</p>
<p>The Member of Parliament for Bole Bamboi Constituency, also queried why is government seeking to replace competent, internationally recognized, indigenous home-grown companies and systems with foreign systems, particularly in an era of self-sufficiency and Ghana Beyond aid?</p>
<p>They further questioned why will government be sole-sourcing a system of this kind when an international competitive process will have given Ghana better value for money?</p>
<p>They also asked why government was ignoring the record of Ghana Link and its subsidiary in Sierra Leone in the ongoing transaction, and further wanted to know why government was agreeing to pay US$93 million in case of a termination for a contract worth US$40 million?</p>
<p>They again questioned why government was seeking to abrogate cheaper contracts for more expensive one, but has failed to say exactly what is the problem with current system warranting its replacement.</p>
<p>They demanded a feasibility study signed with Ghana Link showing the extraordinary benefits that are expected from their contract, adding “what is Ghana Link/UNIPASS bringing onboard that the current service providers don’t have?</p>
<p>Giving the genesis of the current system, Yusif Sulemana said in 2000, the then Rawlings government-initiated steps for the establishment of a system as Ghana looked at automating its port operations. The system sort to eliminate the rigidities and inefficiencies inherent in the manual operations and by so doing improving government revenues. The Kufour government implemented the full roll out between 2002 and 2006 including establishing the Ghana Community Network Services Ltd (GCNET) and since then, successive governments have built upon it.</p>
<p>“GCNET as we are aware is a Public-Private Partnership in which government of Ghana through its agencies holds 35% shares. In 2015, GCNET combined with West Blue Consulting Ltd (West Blue) to provide an integrated end-to-end processing platform to deliver the Ghana National Single Window (GNSW), Ghana Customs Management System (GCMS) and its Trade Facilitation Single Window Platform (TFP) -components which meets ISO 9000 and 27000 standards”, he said.</p>
<p>“Since its introduction in 2015, government revenues have consistently risen except in 2019 when government reduced benchmark values at the ports. The accumulated growth in customs revenues between 2015 and 2018 was about 76% i.e. rising from some GHC7.5 billion in 2015 to about GHC13.2 billion in 2018”, he noted.</p>
<p>“For this stellar performance, GCNET and West Blue which are currently contracted till the end of 2023 and 2020, respectively; are paid a combined fee of 0.54% of Free on Board (FOB) i.e. taking into consideration government’s 35% shares in GCNET”.</p>
<p>However, without any concrete reason, the Akufo-Addo government after assuming office in 2017 has been bent on getting rid of the two companies and replacing them with a company with no credible track record in delivering similar solutions; Ghana Link network Services Ltd (Ghana Link), the Minority observed.</p>
<p>In 2017, President Akufo-Addo through the Ministry of Trade and Industry procured Ghana Link and its collaborator, Customs UNIPASS International Agency (CUPIA) through sole-sourcing to take over the operation GCNET and West Blue without regard to proper procedures, sanctity of contracts and the fact that GCNET is partially owned by the State.</p>
<p>Yusif Sulemana, said the Minority has taken note of a number of issues that should be of concern to all well-meaning Ghanaians. These include Single-sourcing per<strong> s</strong>ection 40 of the Public Procurement Act (ACT 663) provides the conditions under which sole-sourcing is allowed.</p>
<p>“Having regard for this Act, we note that none of the six conditions under which sole-sourcing is allowed, was occasioned in 2017 to trigger Sections 40 and 41 of ACT 663. As such, we wish to assure those involved in this procurement that they will answer for it when we takeover in 2021. We also wish to warn Ghana Link/UNIPASS that a contract that is illegally procured is void and so they enter into this contract at their own risk”.</p>
<p>Another issue of concern to the Minority, Yusif Sulemana, mentioned, is the Capacity of Ghana Link.</p>
<p>According to them, “the GCNET/West Blue system has been audited by both local and international agencies and has been acclaimed globally for its robustness and efficiency; receiving some of the highest ISO certification for this as well as several local and international awards. West Blue for instance has won some of the most recognised national and international awards; be it the World Customs Organisation’s International Best Practice Award, the National Information Technology Development e-Governance Award 2015, the Anas Aremeyaw Anas Transparency Award at the 2017 Ghana Shippers Awards or Best Technology and Innovative Award at the 2017 Ghana Maritime and Shippers Award”.</p>
<p>“Unsurprisingly, the system the two companies have put together has not had any system breaches since its inception. Indeed, the system’s robustness in the midst of expanded port operations has been remarkable as evidenced through the increased revenues delivered year-in-year-out”.</p>
<p>They questioned “why will our government seek to replace such companies with a sole-sourced company with no proper track record in the business and with no verifiable superior systems? The closest anyone can affiliate Ghana Link to port services delivery is through its subsidiary Africa Link Inspections Company Ltd (ALIC) in Sierra Leone. ALIC was contracted by Sierra Leone to deliver an end-to-end system in 2012 but as at January, 2020 when their contract was being terminated, they were yet to deliver”.</p>
<p>“The Company was found not only to have failed to implement important and vital components of their contract, but also to have in connivance with their parent company, Ghana Link, allegedly manipulated financial records for tax evasion purposes. Again, the Sierra Leonean Authorities also found that ALIC had allegedly failed to pay taxes to the tune of Le45 billion. The government has accordingly initiated steps for the abrogation of their contract with the company”, adding “in Ghana also, its earlier scanning and valuation service was noted to be poor”.</p>
<p>But “in spite of these negative factors, our government led by President Akufo-Addo has decided to replace companies that have been delivering improved services and revenues; companies that are acclaimed globally for their capacity and transparency (as shown by the awards mentioned earlier), with a Company that has been found not only to be incompetent and incapable of delivering a Single Window system, but also allegedly, very corrupt”.</p>
<p>To them, “the only reason this can happen is when there are ulterior motives”, and questioned “why will any government replace a cheaper system that is delivering its mandate with a more expensive one that is unproven to be superior?</p>
<p>They reiterated that “the combined fees paid to GCNET and West Blue for their services is 0.54% of FOB. With this Ghana Link/UNIPASS deal, government of Ghana has decided, for whatever reason, to pay 0.75% of FOB. This was after granting Ghana Link duty- and tax-free importation of their inputs (which GCNET and West Blue do not enjoy)”.</p>
<p>“Our question to President Akufo-Addo is; what specific addition is Ghana Link/UNIPASS bringing on to warrant the extra 0.21% of FOB? Why is government providing Ghana Link with inordinately higher fees for a service that is being provided at a lower cost? Ghanaians want to know why they will be paying more for this unproven system”.</p>
<p><strong>“</strong>Another strange concession President Akufo-Addo has decided to dash to Ghana Link/UNIPASS is the conditions under which their contract can be terminated. Our government has committed that if it had to unilaterally abrogate or it materially breaches the contract with Ghana Link/UNIPASS, Ghana will pay graduated fees of US$93 million to US$12 million in the first to the tenth year, to the company”.</p>
<p>To the Minority, “the strange and worrying issue about these clauses is that Ghana is committing to pay US$93 million for terminating a contract whose total value over the 10 years is US$40 million”.</p>
<p>According to them “what would have been logical will be to pay Ghana Link/UNIPASS the remaining value of their contract in the event of a unilateral termination of the contract by Ghana. If it is the contention of government that this is not the logical thing to do, then on what basis are they in a letter signed by Senior Minister, Hon. Yaw Osafo-Maafo proposing to pay GCNET the value of the unspent term of their contract?</p>
<p>Government, they said “needs to furnish Ghanaians with the reason why they accepted US$93 million as the termination fee for year 1”.</p>
<p>They revealed that “as we speak, West Blue is in court suing Ghana Link/CUPIA and another company, World Smart Ltd at the Commercial Division of the Accra High Court for allegedly cloning their software illegally. West Blue alleges that the software for the system that Ghana Link and its partners are currently seeking to roll out is stolen. It is therefore seeking, among others, for the court to restrain Ghana Link and its partners, affiliates and assigns from using the software”.</p>
<p>They queried “assuming after Ghana Link takes over the port services, the court were to grant this relief restraining it from using the software, what happens? How does government propose coming out of such a conundrum?</p>
<p>To the Minority, “Government is recklessly trying to erode the gains made by successive governments since the year 2000. This GCNET concept is one of the only projects that each government in the Forth Republic has built upon. The Akufo-Addo government will be the only one to depart from this. And strangely, they are doing so, so recklessly that the potential of saddling the country with substantial judgement debt couldn’t be higher. Our believe is that the puppet masters pulling the strings for this transaction could only be motivated by what they stand to gain privately. Those people must be reminded that dawn is on the horizon and they will answer”.</p>
<div class="post-views post-54276 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">274</span>
			</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/" data-a2a-title="Minority Queries Ghana Link/UNIPASS Deal By Osafo-Marfo’s Gang"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fminority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang%2F&amp;linkname=Minority%20Queries%20Ghana%20Link%2FUNIPASS%20Deal%20By%20Osafo-Marfo%E2%80%99s%20Gang" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fminority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang%2F&amp;linkname=Minority%20Queries%20Ghana%20Link%2FUNIPASS%20Deal%20By%20Osafo-Marfo%E2%80%99s%20Gang" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fminority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang%2F&amp;linkname=Minority%20Queries%20Ghana%20Link%2FUNIPASS%20Deal%20By%20Osafo-Marfo%E2%80%99s%20Gang" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheheraldghana.com%2Fminority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang%2F&amp;linkname=Minority%20Queries%20Ghana%20Link%2FUNIPASS%20Deal%20By%20Osafo-Marfo%E2%80%99s%20Gang" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-54276 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/korle-bu-doctor-two-nurses-pregnant-woman-test-covid-19-positive/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Korle-Bu Doctor, Two Nurses &amp; Pregnant Woman Test COVID-19 Positive</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/"  data-text="Minority Queries Ghana Link/UNIPASS Deal By Osafo-Marfo’s Gang">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/akufo-addo-others-exposed-themselves-to-swine-flu-danger-gma/" title="Akufo-Addo &amp; Others  Exposed Themselves To Swine  Flu Danger – GMA"><img src="http://theheraldghana.com/wp-content/uploads/2017/12/Akufo-Addo-Others-Exposed-themselves-to-Swine-flu-Danger-250x100-250x100.jpg" alt="Akufo-Addo &amp; Others  Exposed Themselves To Swine  Flu Danger – GMA" title="Akufo-Addo &amp; Others  Exposed Themselves To Swine  Flu Danger – GMA"/></a>
										<h4><a href="http://theheraldghana.com/akufo-addo-others-exposed-themselves-to-swine-flu-danger-gma/" title="Akufo-Addo &amp; Others  Exposed Themselves To Swine  Flu Danger – GMA">Akufo-Addo &amp; Others  Exposed Themselves To Swine  Flu Danger – GMA</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/dont-sack-terkper/" title="Don’t Sack Terkper"><img src="http://theheraldghana.com/wp-content/uploads/2014/05/dont-sack-250x100.jpg" alt="Don’t Sack Terkper" title="Don’t Sack Terkper"/></a>
										<h4><a href="http://theheraldghana.com/dont-sack-terkper/" title="Don’t Sack Terkper">Don’t Sack Terkper</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/flagstaff-house-sponsoring-gangster-as-okuapem-overlord/" title="Flagstaff House  Sponsoring “Gangster”  As Okuapem Overlord"><img src="http://theheraldghana.com/wp-content/uploads/2017/12/Front-E133-250x100-250x100.jpg" alt="Flagstaff House  Sponsoring “Gangster”  As Okuapem Overlord" title="Flagstaff House  Sponsoring “Gangster”  As Okuapem Overlord"/></a>
										<h4><a href="http://theheraldghana.com/flagstaff-house-sponsoring-gangster-as-okuapem-overlord/" title="Flagstaff House  Sponsoring “Gangster”  As Okuapem Overlord">Flagstaff House  Sponsoring “Gangster”  As Okuapem Overlord</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/cocoa-stealing-syndicate-nabbed/" title="Cocoa Stealing Syndicate Nabbed"><img src="http://theheraldghana.com/wp-content/uploads/2015/03/cocoa-250x100.jpg" alt="Cocoa Stealing Syndicate Nabbed" title="Cocoa Stealing Syndicate Nabbed"/></a>
										<h4><a href="http://theheraldghana.com/cocoa-stealing-syndicate-nabbed/" title="Cocoa Stealing Syndicate Nabbed">Cocoa Stealing Syndicate Nabbed</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/ama-boss-demands-gh%c2%a24million-from-newspaper/" title="AMA Boss Demands Gh¢4million From Newspaper"><img src="http://theheraldghana.com/wp-content/uploads/2014/10/ama-250x100.jpg" alt="AMA Boss Demands Gh¢4million From Newspaper" title="AMA Boss Demands Gh¢4million From Newspaper"/></a>
										<h4><a href="http://theheraldghana.com/ama-boss-demands-gh%c2%a24million-from-newspaper/" title="AMA Boss Demands Gh¢4million From Newspaper">AMA Boss Demands Gh¢4million From Newspaper</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/compensate-ghanaians-from-ghc34-million-telcos-cash/" title="Compensate Ghanaians From GHC34 Million Telcos Cash"><img src="http://theheraldghana.com/wp-content/uploads/2018/11/Compensate-Ghanaians-From-GHC34-Million-Telcos-Cash-250x100-250x100.jpg" alt="Compensate Ghanaians From GHC34 Million Telcos Cash" title="Compensate Ghanaians From GHC34 Million Telcos Cash"/></a>
										<h4><a href="http://theheraldghana.com/compensate-ghanaians-from-ghc34-million-telcos-cash/" title="Compensate Ghanaians From GHC34 Million Telcos Cash">Compensate Ghanaians From GHC34 Million Telcos Cash</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread"></div>
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><h3 class="radio">Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left"><b>Telephone- </b>+233 55440944<br>
<b>Email-</b> larrydogbey@gmail.com<br>
Powered by The Herald Ghana Team<br>
© 2020 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
    
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div>
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"54276 http:\/\/theheraldghana.com\/?p=54276","disqusShortname":"theheraldghana","disqusTitle":"Minority Queries Ghana Link\/UNIPASS Deal By Osafo-Marfo\u2019s Gang","disqusUrl":"http:\/\/theheraldghana.com\/minority-queries-ghana-linkunipass-deal-by-osafo-marfos-gang\/","postId":"54276"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-util.min.js?ver=4.4.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/theheraldghana.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.8'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.hoverIntent.minified.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.prettyPhoto.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/custom.js?ver=4.4.21'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.21'></script>
</body>
</html>