<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>Ghana to strengthen bilateral relations with Equatorial Guinea &#8211; President Akufo-Addo &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Ghana to strengthen bilateral relations with Equatorial Guinea &#8211; President Akufo-Addo Comments Feed" href="http://theheraldghana.com/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/style.css?ver=4.4.10' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/ie.css?ver=4.4.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/responsive.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/user.css?ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chaos in Togo: Togolese residents urged to move to Ghana' href='http://theheraldghana.com/chaos-in-togo-togolese-residents-urged-to-move-to-ghana/' />
<link rel='next' title='Otabil is a Pastor, Businessman and Politician-MP' href='http://theheraldghana.com/otabil-is-a-pastor-businessman-and-politician-mp/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://theheraldghana.com/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=24335' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2Fghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="Ghana to strengthen bilateral relations with Equatorial Guinea &#8211; President Akufo-Addo"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2017/08/Prez.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo/"/>
		<meta property="og:description" content="The President of the Republic, Nana Addo Dankwa Akufo-Addo, says his 3-day visit to Equatorial Guinea is to strengthen the bilateral ties that exist between the two countries, as well as explore areas of co-operation to the mutual benefit of their respective peoples. According to President Akufo-Addo, at the diplomatic level, the two countries have [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
		</head>

<body class="single single-post postid-24335 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-third" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/newsplus/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
		<div class="column one-third">
			<aside id="text-8" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div><!-- .column one-third -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/politics/">Politics</a> <span class="sep"> / </span> <span class="current">Ghana to strengthen bilateral relations with Equatorial Guinea &#8211; President Akufo-Addo</span></div>			 <article id="post-24335" class="post-24335 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
                <header class="entry-header">
                    <h1 class="entry-title">Ghana to strengthen bilateral relations with Equatorial Guinea &#8211; President Akufo-Addo</h1>
                                                <aside id="meta-24335" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo/" title="11:39 am" class="post-time"><time class="entry-date updated" datetime="2017-08-23T11:39:53+00:00">August 23, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/politics/" rel="tag">Politics</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2017/08/Prez-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="Prez.jpg"></div>                </header>
                <div class="entry-content">
					<p>The President of the Republic, Nana Addo Dankwa Akufo-Addo, says his 3-day visit to Equatorial Guinea is to strengthen the bilateral ties that exist between the two countries, as well as explore areas of co-operation to the mutual benefit of their respective peoples.</p>
<p>According to President Akufo-Addo, at the diplomatic level, the two countries have maintained strong relations for several decades, adding that he is following in the footsteps of three of his predecessors in the 4th Republic, who also paid official visits to Equatorial Guinea.</p>
<p>“They have laid a solid foundation for the relations between our two countries, on which, with God’s help, I am hoping to help build a bright future of cooperation,” he said.</p>
<p>President Akufo-Addo made this known on Monday, August 21, 2017, at a State Dinner held in honor by President Teodoro Obiang Nguema Mbasogo of Equatorial Guinea, at the commencement of his 3-day official visit to that country.</p>
<p>With the last meeting of the Permanent Joint Commission of Co-operation between the two countries held in Accra in 2010, President Akufo-Addo was hopeful that his visit to Malabo will kick-start the re-commencement of formal sessions of the Commission, the last one of which was held in Accra.</p>
<p>The President was, therefore, keen to revive the Air Services Agreement, and re-establish direct flights between Accra and Malabo. His government, he added, has also committed itself to expanding the Tema Port into a trans-shipment hub, to improve sea trade within Africa.</p>
<p><strong>Ghana’s energy security</strong></p>
<p>As part of the measures put in place by the Akufo-Addo government to guarantee Ghana’s energy security, President Akufo-Addo noted that Equatorial Guinea’s proximity to Ghana makes her one of the excellent sources for procuring reliable and sustainable LNG to augment Ghana’s domestic supply.</p>
<p>In June 2017, the Ministers for Energy of the two countries signed a Memorandum of Understanding in relation to the supply of LNG from Equatorial Guinea to Ghana.</p>
<p>“My presence here is a consummation of this bilateral agreement, and represents a significant step towards matching Equatorial Guinea’s excess gas supply to Ghana’s ever growing demand,” he said.</p>
<p>President Akufo-Addo continued, “It is my expectation that during this visit, we shall sign a government-to-government Heads of Agreement for the supply to Ghana of LNG from Equatorial Guinea, for a period of fifteen years, reviewable every five years. If cocoa was the first seed to nourish the relationship between our two countries, gas is going to be the second.”</p>
<p>The Memorandum of Understanding provides that Equatorial Guinea will supply the equivalent of 150 million standard cubic feet of natural gas per day to Ghana. The MoU also provides for the building and operation of an LNG regasification terminal in Takoradi.</p>
<p><strong>Continental Integration</strong></p>
<p>With Ghana and Equatorial Guinea being are two important members of the African Union (AU), President Akufo-Addo stressed that he is willing to do whatever he can to strengthen the AU.</p>
<p>“I believe it is extremely important for the welfare of the 1.2 billion people of the continent that we, the leaders, demonstrate strong political will to make the AU an economic and political success, and to make the project of integration real. I am fully committed, and I know President Teodoro Obiang Nguema Mbasogo is, too,” he said.</p>
<p>With Africa’s population set to reach some 2 billion people in 20 years time, an African Common Market, President Akufo-Addo noted, presents immense opportunities to Africa, with hard work, enterprise, and creativity.</p>
<p>“The time for African integration is now. Ghana and Equatorial Guinea should be at the forefront of the process that will convert the AU into a true continental market. Hence, the importance of the success of the Continental Free Trade Area. A working, common continental market has to be a very fundamental objective of all peoples and governments on the continent,” he added.</p>
<p>&nbsp;</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-24335 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/chaos-in-togo-togolese-residents-urged-to-move-to-ghana/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Chaos in Togo: Togolese residents urged to move to Ghana</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/otabil-is-a-pastor-businessman-and-politician-mp/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Otabil is a Pastor, Businessman and Politician-MP</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo/"  data-text="Ghana to strengthen bilateral relations with Equatorial Guinea &#8211; President Akufo-Addo">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/egbert-faibile-ken-kuranchi-joins-npp-parliamentary-race/" title="Egbert Faibile, Ken Kuranchi Joins NPP Parliamentary Race"><img src="http://theheraldghana.com/wp-content/uploads/2014/10/Ken-Kuranchie1-250x100.jpg" alt="Egbert Faibile, Ken Kuranchi Joins NPP Parliamentary Race" title="Egbert Faibile, Ken Kuranchi Joins NPP Parliamentary Race"/></a>
										<h4><a href="http://theheraldghana.com/egbert-faibile-ken-kuranchi-joins-npp-parliamentary-race/" title="Egbert Faibile, Ken Kuranchi Joins NPP Parliamentary Race">Egbert Faibile, Ken Kuranchi Joins NPP Parliamentary Race</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/founders-day-committee-kick-against-attempt-to-re-write-history/" title="Founder’s Day Committee Kick Against Attempt To Re-Write History"><img src="http://theheraldghana.com/wp-content/uploads/2014/01/Kwame_nkrumah-250x100.jpg" alt="Founder’s Day Committee Kick Against Attempt To Re-Write History" title="Founder’s Day Committee Kick Against Attempt To Re-Write History"/></a>
										<h4><a href="http://theheraldghana.com/founders-day-committee-kick-against-attempt-to-re-write-history/" title="Founder’s Day Committee Kick Against Attempt To Re-Write History">Founder’s Day Committee Kick Against Attempt To Re-Write History</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/ndc-npp-must-end-post-election-attacks-okoe-boye/" title="NDC, NPP must end post-election attacks – Okoe Boye"><img src="http://theheraldghana.com/wp-content/uploads/2016/05/k52ri77hhc_1npp_ndc-250x100-250x100.jpg" alt="NDC, NPP must end post-election attacks – Okoe Boye" title="NDC, NPP must end post-election attacks – Okoe Boye"/></a>
										<h4><a href="http://theheraldghana.com/ndc-npp-must-end-post-election-attacks-okoe-boye/" title="NDC, NPP must end post-election attacks – Okoe Boye">NDC, NPP must end post-election attacks – Okoe Boye</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/muslim-youth-must-not-be-used-as-destructive-tools-boniface/" title="Muslim Youth Must Not Be Used As Destructive Tools -Boniface"><img src="http://theheraldghana.com/wp-content/uploads/2016/05/thumb-250x100-250x100.jpg" alt="Muslim Youth Must Not Be Used As Destructive Tools -Boniface" title="Muslim Youth Must Not Be Used As Destructive Tools -Boniface"/></a>
										<h4><a href="http://theheraldghana.com/muslim-youth-must-not-be-used-as-destructive-tools-boniface/" title="Muslim Youth Must Not Be Used As Destructive Tools -Boniface">Muslim Youth Must Not Be Used As Destructive Tools -Boniface</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/man-holes-take-dome-kwabenya-roads/" title="Man-Holes Take Over Dome-Kwabenya Roads"><img src="http://theheraldghana.com/wp-content/uploads/2013/10/adwoa-s-250x100.jpg" alt="Man-Holes Take Over Dome-Kwabenya Roads" title="Man-Holes Take Over Dome-Kwabenya Roads"/></a>
										<h4><a href="http://theheraldghana.com/man-holes-take-dome-kwabenya-roads/" title="Man-Holes Take Over Dome-Kwabenya Roads">Man-Holes Take Over Dome-Kwabenya Roads</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/veep-flags-must-fly-half-mast-honour-nelson-mandela/" title="VEEP: All Flags Must Fly At Half Mast In Honour Of Nelson Mandela"><img src="http://theheraldghana.com/wp-content/uploads/2013/12/VEEP-250x100.jpg" alt="VEEP: All Flags Must Fly At Half Mast In Honour Of Nelson Mandela" title="VEEP: All Flags Must Fly At Half Mast In Honour Of Nelson Mandela"/></a>
										<h4><a href="http://theheraldghana.com/veep-flags-must-fly-half-mast-honour-nelson-mandela/" title="VEEP: All Flags Must Fly At Half Mast In Honour Of Nelson Mandela">VEEP: All Flags Must Fly At Half Mast In Honour Of Nelson Mandela</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread">
    </div>

    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h3 class="radio"> Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>

<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><b>Telephone- </b>+233 244 826261 / +233 243 287401<br>
<b>Email-</b> info@theheraldghana.com<br>
Powered by The Herald Ghana Team</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/custom.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.10","language":""},"disqusIdentifier":"24335 http:\/\/theheraldghana.com\/?p=24335","disqusShortname":"theheraldghana","disqusTitle":"Ghana to strengthen bilateral relations with Equatorial Guinea \u2013 President Akufo-Addo","disqusUrl":"http:\/\/theheraldghana.com\/ghana-to-strengthen-bilateral-relations-with-equatorial-guinea-president-akufo-addo\/","options":{"manualSync":false},"postId":"24335"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.10'></script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->