<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<title>20 Natural anti-inflammatory foods to include in your diet &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; 20 Natural anti-inflammatory foods to include in your diet Comments Feed" href="http://theheraldghana.com/20-natural-anti-inflammatory-foods-to-include-in-your-diet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.13"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/style.css?ver=4.4.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/ie.css?ver=4.4.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/responsive.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/newsplus/user.css?ver=4.4.13' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tree falls on ‘illegal logger’ in Tano Forest, kills him' href='http://theheraldghana.com/tree-falls-on-illegal-logger-in-tano-forest-kills-him/' />
<link rel='next' title='Schizophrenia patients calmed by video game' href='http://theheraldghana.com/schizophrenia-patients-calmed-by-video-game/' />
<meta name="generator" content="WordPress 4.4.13" />
<link rel="canonical" href="http://theheraldghana.com/20-natural-anti-inflammatory-foods-to-include-in-your-diet/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=28171' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2F20-natural-anti-inflammatory-foods-to-include-in-your-diet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2F20-natural-anti-inflammatory-foods-to-include-in-your-diet%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="20 Natural anti-inflammatory foods to include in your diet"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2018/02/20.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/20-natural-anti-inflammatory-foods-to-include-in-your-diet/"/>
		<meta property="og:description" content="Inflammation can be a force for good, but it can also be a force for bad. It’s a natural process that your body relies on in times of need, but it can also leave you in a severe amount of pain. When inflammation spirals out of control, it becomes chronic and very painful. And once chronic [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
		</head>

<body class="single single-post postid-28171 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                                    </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-third" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/newsplus/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
		<div class="column one-third">
			<aside id="text-8" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The herald -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="7778712986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div><!-- .column one-third -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/health/">Health</a> <span class="sep"> / </span> <span class="current">20 Natural anti-inflammatory foods to include in your diet</span></div>			 <article id="post-28171" class="post-28171 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
                <header class="entry-header">
                    <h1 class="entry-title">20 Natural anti-inflammatory foods to include in your diet</h1>
                                                <aside id="meta-28171" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/20-natural-anti-inflammatory-foods-to-include-in-your-diet/" title="11:08 am" class="post-time"><time class="entry-date updated" datetime="2018-02-14T11:08:10+00:00">February 14, 2018</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/health/" rel="tag">Health</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2018/02/20-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="20.jpg"></div>                </header>
                <div class="entry-content">
					<p>Inflammation can be a force for good, but it can also be a force for bad. It’s a natural process that your body relies on in times of need, but it can also leave you in a severe amount of pain.</p>
<p>When inflammation spirals out of control, it becomes chronic and very painful. And once chronic inflammation has set in, it can be really hard to eliminate. It can take a few weeks to go away, but sometimes it can take a few years. Not cool. And during that time, it can cause a load of health problems, from arthritis to diabetes.</p>
<p>The thing is that, like many things that happen to our body, inflammation can be avoided if you eat the right things. If you fix up your diet and avoid inflammation causing foods, you can reduce its symptoms and even prevent it altogether.</p>
<p>Let’s take a look at the top 20 best anti-inflammatory foods you should include in your diet.</p>
<p><strong>Berries</strong></p>
<p>The great thing about berries is that there are lots and lots of different kinds. There raspberries, blackberries, strawberries, blueberries and more.</p>
<p>As well as there being lots of different kinds, they’re also stuffed with many super beneficial minerals, vitamins and fibre. They also contain antioxidants which have anti-inflammatory powers that can reduce the risk of you developing a debilitating disease.</p>
<p>A study has found that males who eat blueberries each day produce more natural killer cells than men who don’t. Although they sound nasty, natural killer cells are actually needed by your immune system to help it do its job! Go natural killer cells!</p>
<p><strong>Broccoli</strong></p>
<p>Broccoli is one of those vegetables that kids everywhere refuse to eat.</p>
<p>Admit it, you weren’t exactly broccoli’s biggest fan when you were young!</p>
<p>However, as we grow older we realise how important broccoli is for our body. As well as being an excellent anti-inflammatory food, broccoli is rich in vitamin K and C, and it’s also a good source of fibre and protein.</p>
<p>As well as this, it contains little saturated fat.</p>
<p>But perhaps the best thing about broccoli is that it helps to alkalise your body while reducing your risk of cancer.</p>
<p>It’s just win all round.</p>
<p><strong>Blueberries</strong></p>
<p>Blueberries are one of the most gorgeous pieces of fruit you can eat. They’re also really affordable – and they’re super anti inflammatory.</p>
<p>Indeed, a study carried out by the Journal of Nutrition pointed out that if we eat berries of any type each day, we can reduce our risk of inflammation.</p>
<p>One of the reasons for this is that blueberries – like all berries – contain antioxidants known as flavonoids that turn off immune and inflammatory genes. And when it comes to these particular types of antioxidants, blueberries are by far your best source.</p>
<p>Blueberries also contain lots of vitamin C, as well as the anti-inflammatory polyphenol, resveratrol.</p>
<p><strong>Avocados</strong></p>
<p>Poster boy for fruit itself, the colourful avocado is a super food that’s rich in fibre, magnesium, potassium, and good fats.</p>
<p>If you’re not sure what that means, there are two types of fat: Good and bad. The good ones are also known as mono-unsaturated fats, and they’re good for your heart.</p>
<p>Avocados also contain compounds that can reduce your risk of developing cancer.</p>
<p>Be creative with avocados. Include them in your next salad, in scrambled eggs, in a smoothie, or even try them on a burger.</p>
<p><strong>Ginger</strong></p>
<p>Ginger is one heck of a super food that comes stuffed with all kinds of medicinal properties. If you’re in time of need and need to heal quickly, ginger should be your new best friend.</p>
<p>Ginger’s potency is largely down to its compounds called gingerols (a suitable name if ever we heard one!) which are anti-bacterial, anti-disease, antioxidant and – critically – anti-inflammatory.</p>
<p>According to studies, gingerols have been proven to block numerous enzymes and genes in your body that, if left unchecked, can run riot and cause inflammation.</p>
<p>Indeed, researchers have been experimenting with rats to see if ginger can calm arthritis by inhibiting joint swelling.</p>
<p>To get the most out of ginger, you would need to consume fresh ginger.</p>
<p><strong>Walnuts</strong></p>
<p>The truth is that, when it comes to fighting inflammation, all nuts are going to fight your corner for you. And they’re all going to win.</p>
<p>However, some are better fighters and therefore more effective than others. And the walnut is one of the absolute most effective there is.</p>
<p>Walnuts are super duper rich in omega-3 fatty acids. In fact, they contain more of this good fat than any other non-animal product. So if you don’t eat meat and want to reduce inflammation, it’s time to turn to walnuts.</p>
<p><strong>Sage</strong></p>
<p>When sage makes its way into your dish, it tends to let you know! It packs a unique flavour that really brings your food alive, and because it has powerful anti-inflammatory properties, it’s well worth consuming more of.</p>
<p><strong>Mushrooms</strong></p>
<p>Mushrooms are a funny old thing. Their bulbous shape and grimy colour palette doesn’t exactly make them the fairest vegetable in the land, but many people absolutely love them.</p>
<p>And if you love them too, it’s time to start eating even more of them because they’re a marvellous anti-inflammatory food.</p>
<p>Mushrooms indeed have anti-cancer, antioxidant and anti-viral properties. They’re anti everything! As well as this, they also contain lots of potassium, copper and iron.</p>
<p>Mushrooms are super versatile too, and they come in various varieties. So pick your favourites and get eating ‘em!</p>
<p><strong>Green Tea</strong></p>
<p>Love the taste or hate it, no one can deny that green tea is one of the healthiest things you can drink. It’s been studied extensively, and we can say with confidence that it reduces your risk of developing obesity, Alzheimer’s, cancer, heart disease and other nasties.</p>
<p>This is all down to it anti-inflammatory and antioxidant agents. In particular, green tea contains a substance known as EGCG which does a grand job of inhibiting inflammation.</p>
<p>If you’re really not a fan of green tea and are wincing at the thought of having to drink it in order to conquer inflammation, why not try flavoured green tea instead? The benefits are still the same but the taste might be more to your liking.</p>
<p><strong>Salmon</strong></p>
<p>Salmon is one of the healthiest fish you can eat. In fact, it’s one of the healthiest foods you can eat.</p>
<p>One of the reasons for this is that salmon is rich in omega-3 fatty acids. These are good fats that provide anti-inflammatory benefits for your body.</p>
<p>Moreover, salmon is also a good source of poly-unsaturated fats and provides your body with DHA and EPA.</p>
<p><strong>Cinnamon</strong></p>
<p>Unlike green tea, we’re pretty sure that almost everyone likes cinnamon. Who can resist the charms of a cinnamon bun or a few sprinkles in our (green or otherwise) tea?!</p>
<p>Cinnamon adds a perfectly sweet taste to things but it’s also highly beneficial for our health. In fact, it’s one of the best anti-inflammatory foods you can eat.</p>
<p>Who knew anti-inflammatory foods tasted this good?!</p>
<p>As well as being anti-inflammatory, cinnamon also has antioxidant, anti-diabetic and antiseptic agents. It’s also a good source of calcium, iron, manganese, vitamin E and vitamin K.</p>
<p>As well as reducing inflammation, cinnamon can also reduce bad cholesterol levels, and it also lowers your risk of developing heart disease, Alzheimer’s and cancer.</p>
<p><strong>Dark Chocolate</strong></p>
<p>Green tea will be pure indulgence to some of you, but it will feel like a chore to the rest of you.</p>
<p>Dark chocolate, on the other hand? Dark chocolate is always about pleasure.</p>
<p>Although chocolate has a bit of a reputation for causing weight gain, if you eat dark chocolate in moderation you can actually do your body a MASSIVE favour. In fact, it’s pretty much a super food.</p>
<p>It’s all down to dark chocolates antioxidants which look after your heart, while the anti-inflammatory agents inhibit genes that are linked to both inflammation and insulin resistance.</p>
<p>To get the most out of dark chocolate, you’ll need to go for the slabs that contain at least 70% cocoa. The more cocoa there is, the better.</p>
<p><strong>Soy</strong></p>
<p>Soy has been getting a lot of negative press release recently but a lot of it is undeserved because soy is really good at combating inflammation. The key is to not overdo things. If you keep your soy intake to a minimum you can reap the benefits while avoiding the side effects.</p>
<p><strong>Basil</strong></p>
<p>If you fancy yourself as a bit of a cook who’s always pottering about in the kitchen, it’s highly likely that you’ve already used basil a few times in your recipes. However, it’s now time to double down on this potent herb as it’s got some marvellous anti-inflammatory properties.</p>
<p>Not only does it add a unique kick to dishes, basil is so antioxidant dense that it makes for a fantastic source of anti-inflammatory goodness. It doesn’t matter if you consume it fresh or dried as it’s all good.</p>
<p><strong>Cherries</strong></p>
<p>Cherries are easily one of the tastiest anti-inflammatory foods on this list and prove that, just because something is good for you, it doesn’t have to taste bland.</p>
<p>And while cherries might look really pretty, they’re also a true warrior when it comes to fighting inflammation. They look good, taste good and fight good!</p>
<p>In fact, cherries are actually one of the biggest anti-inflammatory foods there is. Consume them in small quantities and you’ll still feel their effects and you can also eat them with cakes and tarts.</p>
<p>However you eat them, try to eat fresh cherries only.</p>
<p><strong>Tomatoes</strong></p>
<p>OMG tomatoes are just pure amaze. As luscious as lipstick, as sweet as the sun, tomatoes are super tasty, super versatile and super healthy. They work well in salads, soups, on pizzas, in sandwiches … they work pretty<strong> </strong>much everywhere!</p>
<p>They’re also fantastically anti-inflammatory and deserve to be on this list as much as everything else. Tomatoes are low in calories and fat and contain absolutely no cholesterol.</p>
<p>They’re a good source of manganese, potassium, vitamin K and A, and their antioxidant agents fight the good fight against heart disease, skin issues and cancer.</p>
<p><strong>Cauliflower</strong></p>
<p>Cauliflower always reminds us of visiting grandma when we were kids and her kitchen would reek of steamed cauliflower. It’s hardly the most pleasant of all aromas, but cauliflower is fantastically healthy for us and doesn’t taste all that bad at all.</p>
<p>Thank to its omega-3 fatty acids, phytonutrients and vitamin K content, cauliflower is one of the best anti-inflammatory foods around. It also contains a good amount of potassium, magnesium and protein.</p>
<p>The things this cruciferous vegetable does for our bodies? Well, it boosts cardiovascular health, brain functioning and it lowers our blood pressure. Meanwhile, its fibre content promotes better digestion.</p>
<p><strong>Red Peppers</strong></p>
<p>Peppers in general are anti-inflammatory, and whether you go for red, yellow or green you’ll be getting some kind of benefit. However, red peppers are the best ones to go for because they have more vitamin C than the rest. This means they’re better at tackling inflammation markers.</p>
<p>Red peppers also contain luteolin, which has been proven to reduce inflammation, as well as beta carotene, which is another beneficial anti-inflammatory agent.</p>
<p><strong>Raisins</strong></p>
<p>Love ‘em or hate ‘em, there’s no denying that raisins provide lots of health benefits. They might be absolutely tiny and a bit chewy, but raisins pack a massive health punch.</p>
<p>For one thing, they’re bursting with carbs that give you a boost of instant energy. Why do you think raisins are popular with athletes and hikers? Raisins are also rich in iron, which further boosts your energy levels, and they also contain lots of heart-healthy potassium.</p>
<p>And, of course, they contain a good amount of anti-inflammatory properties which, let’s face it, is why you’re really reading this!</p>
<p>Easiest way to eat raisins? Out of your hand, but you could also add them to your bowl of cereal or eat them as part of a scone. Delicious!</p>
<p><strong>Kale</strong></p>
<p>Whether you know it as the New Beef, the Queen of Greens or simply kale, kale is a dark leafy green that helps your liver flush out nasty toxins from your body. It also helps to reduce inflammation and is a wonderful way to end this list.</p>
<p>What are your favourite natural anti-inflammatory foods?</p>
<p>–Source: Beauty and Tips</p>
<p>&nbsp;</p>
                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-28171 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/tree-falls-on-illegal-logger-in-tano-forest-kills-him/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tree falls on ‘illegal logger’ in Tano Forest, kills him</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/schizophrenia-patients-calmed-by-video-game/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Schizophrenia patients calmed by video game</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/20-natural-anti-inflammatory-foods-to-include-in-your-diet/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/20-natural-anti-inflammatory-foods-to-include-in-your-diet/"  data-text="20 Natural anti-inflammatory foods to include in your diet">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/20-natural-anti-inflammatory-foods-to-include-in-your-diet/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/wisconsin-university-inaugurates-nursing-school/" title="Wisconsin University Inaugurates Nursing School"><img src="http://theheraldghana.com/wp-content/uploads/2016/05/wiscosin-250x100-250x100.jpg" alt="Wisconsin University Inaugurates Nursing School" title="Wisconsin University Inaugurates Nursing School"/></a>
										<h4><a href="http://theheraldghana.com/wisconsin-university-inaugurates-nursing-school/" title="Wisconsin University Inaugurates Nursing School">Wisconsin University Inaugurates Nursing School</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/multiple-sclerosis-linked-food-bug/" title="Multiple Sclerosis &#8216;Linked To Food Bug&#8217;"><img src="http://theheraldghana.com/wp-content/uploads/2014/01/Multiple-250x100.jpg" alt="Multiple Sclerosis &#8216;Linked To Food Bug&#8217;" title="Multiple Sclerosis &#8216;Linked To Food Bug&#8217;"/></a>
										<h4><a href="http://theheraldghana.com/multiple-sclerosis-linked-food-bug/" title="Multiple Sclerosis &#8216;Linked To Food Bug&#8217;">Multiple Sclerosis &#8216;Linked To Food Bug&#8217;</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/scientists-alarmed-at-cancer-causing-metal-particles-in-milled-maize/" title="Scientists alarmed at cancer-causing metal particles in milled maize"><img src="http://theheraldghana.com/wp-content/uploads/2018/02/Scientist-Advised-250x100-250x100.jpg" alt="Scientists alarmed at cancer-causing metal particles in milled maize" title="Scientists alarmed at cancer-causing metal particles in milled maize"/></a>
										<h4><a href="http://theheraldghana.com/scientists-alarmed-at-cancer-causing-metal-particles-in-milled-maize/" title="Scientists alarmed at cancer-causing metal particles in milled maize">Scientists alarmed at cancer-causing metal particles in milled maize</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/ebola-outbreak-un-worker-dies-in-germany-hospital/" title="Ebola Outbreak: UN Worker Dies In Germany Hospital"><img src="http://theheraldghana.com/wp-content/uploads/2014/10/Ebola1.jpg" alt="Ebola Outbreak: UN Worker Dies In Germany Hospital" title="Ebola Outbreak: UN Worker Dies In Germany Hospital"/></a>
										<h4><a href="http://theheraldghana.com/ebola-outbreak-un-worker-dies-in-germany-hospital/" title="Ebola Outbreak: UN Worker Dies In Germany Hospital">Ebola Outbreak: UN Worker Dies In Germany Hospital</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/amazing-benefits-of-pawpaw/" title="Amazing Benefits Of Pawpaw"><img src="http://theheraldghana.com/wp-content/uploads/2016/03/Amazing-250x100-250x100.jpg" alt="Amazing Benefits Of Pawpaw" title="Amazing Benefits Of Pawpaw"/></a>
										<h4><a href="http://theheraldghana.com/amazing-benefits-of-pawpaw/" title="Amazing Benefits Of Pawpaw">Amazing Benefits Of Pawpaw</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/fda-raises-alarm-tobinco-malaria-drug/" title="FDA Raises Alarm On Tobinco Malaria Drug"><img src="http://theheraldghana.com/wp-content/uploads/2013/09/FDA1-250x100.jpg" alt="FDA Raises Alarm On Tobinco Malaria Drug" title="FDA Raises Alarm On Tobinco Malaria Drug"/></a>
										<h4><a href="http://theheraldghana.com/fda-raises-alarm-tobinco-malaria-drug/" title="FDA Raises Alarm On Tobinco Malaria Drug">FDA Raises Alarm On Tobinco Malaria Drug</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread">
    </div>

    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h3 class="radio"> Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>

<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right"><b>Telephone- </b>+233 244 826261 / +233 243 287401<br>
<b>Email-</b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="254c4b434a65514d404d4057444941424d444b440b464a48">[email&#160;protected]</a><br>
Powered by The Herald Ghana Team</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">Top</span></a></div><!-- .scroll-to-top -->
    
    <div id="fb-root"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/newsplus/js/custom.js?ver=4.4.13'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.13","language":""},"disqusIdentifier":"28171 http:\/\/theheraldghana.com\/?p=28171","disqusShortname":"theheraldghana","disqusTitle":"20 Natural anti-inflammatory foods to include in your diet","disqusUrl":"http:\/\/theheraldghana.com\/20-natural-anti-inflammatory-foods-to-include-in-your-diet\/","options":{"manualSync":false},"postId":"28171"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.13'></script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->