<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theheraldghana.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://theheraldghana.com/wp-content/themes/thenewherald/js/html5.js"></script>
	<![endif]-->
	<title>2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19 &#8211; Herald</title>
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Feed" href="http://theheraldghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; Comments Feed" href="http://theheraldghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald &raquo; 2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19 Comments Feed" href="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theheraldghana.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.22"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-fontawesome-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theheraldghana.com/wp-includes/css/dashicons.min.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theheraldghana.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://theheraldghana.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/style.css?ver=4.4.22' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/ie.css?ver=4.4.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/responsive.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/css/prettyPhoto.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theheraldghana.com/wp-content/themes/thenewherald/user.css?ver=4.4.22' type='text/css' media='all' />
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://theheraldghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theheraldghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theheraldghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madina UBH Islamic school Gets 12-Units Classroom Block' href='http://theheraldghana.com/madina-ubh-islamic-school-gets-12-units-classroom-block/' />
<link rel='next' title='Korean Embassy Supports Zongo Communities' href='http://theheraldghana.com/korean-embassy-supports-zongo-communities/' />
<meta name="generator" content="WordPress 4.4.22" />
<link rel="canonical" href="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/" />
<link rel='shortlink' href='http://theheraldghana.com/?p=55595' />
<link rel="alternate" type="application/json+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2F2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theheraldghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheheraldghana.com%2F2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	border-bottom-color: ;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	border-bottom-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="shortcut icon" href="http://theheraldghana.com/wp-content/uploads/2016/01/icon.png" type="image/x-icon">
		<meta property="og:title" content="2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theheraldghana.com/wp-content/uploads/2020/05/Unesco.jpg"/>
		<meta property="og:url" content="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/"/>
		<meta property="og:description" content="…..New UNESCO Data Reveal New data released today by UNESCO’s Teacher Task Force show that in sub-Saharan Africa nearly half (42% or 2.7 million) of all the 6.4 million primary and secondary teachers impacted by coronavirus school closures are untrained. This is only exacerbating the impact of the crisis as teachers are forced to adapt [&hellip;]"/>
		<meta property="og:site_name" content="Herald"/>
			
	<script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToyOntpOjA7YToyOntzOjY6InRhZ19pZCI7czozOiI1NDUiO3M6NToidGFnX2MiO3M6MzoiNjUyIjt9aToxO2E6Mjp7czo2OiJ0YWdfaWQiO3M6Njk0OiI4MSw2NTIsODUsODksOTMsOTcsMTAxLDEwNSwxMDksMTEzLDExNywxMjEsMTI1LDEyOSwxMzMsMTM3LDE0MSwxNDUsMTQ5LDE1MywxNTcsMTYxLDE2NSwxNjksMTczLDE3NywxODEsMTg1LDE4OSwxOTMsMTk3LDIwMSwyMDUsMjA5LDIxMywyMTcsMjIxLDIyNSwyMjksMjMzLDIzNywyNDEsMjQ1LDI0OSwyNTMsMjU3LDI2MSwyNjUsMjY5LDI3MywyNzcsMjgxLDI4NSwyODksMjkzLDI5NywzMDEsMzA1LDMwOSwzMTMsMzE3LDMyMSwzMjUsMzI5LDMzMywzMzcsMzQxLDM0NSwzNDksMzUzLDM1NywzNjEsMzY1LDM2OSwzNzMsMzc3LDM4MSwzODUsMzg5LDM5MywzOTcsNDAxLDQwNSw0MDksNDEzLDQxNyw0MjEsNDI1LDQyOSw0MzMsNDM3LDQ0MSw2MjEsNDQ5LDQ1Myw0NTcsNDYxLDQ2NSw0NjksNDczLDQ3Nyw0ODEsNDg1LDQ4OSw0OTMsNDk3LDUwMSw1MDUsNTA5LDUxMyw1MTcsNTIxLDUyNSw1MjksNTMzLDUzNyw1NDEsNTQ1LDU0OSw1NTMsNTU3LDU2MSw1NjUsNTY5LDU3Myw1NzcsNTgxLDU4NSw1ODksNTkzLDU5Nyw2MDEsNjA1LDYwOSw2MTMsNjE3LDYyOCw2NDgsNjQ0LDY1Niw2NjAsNjY0LDY2OCw3MDAsNjc2LDc2MCw2ODAsNjg0LDY4OCw2OTIsNzA4LDcxMiw3MTYsNzIwLDcyNCw3MjgsNzMyLDczNiw3NDAsNzQ0LDc0OCw3NTIsNzU2LDc2NCw3NjgsNzcyLDc3Niw3ODAsNzg0LDc4OCw3OTIsNzk2LDgwMCw4MDQsODA4IjtzOjU6InRhZ19jIjtzOjM6IjY1MiI7fX1zOjQ6InR5cGUiO3M6MToidyI7fQ==" type="text/javascript"></script>
</head>

<body class="single single-post postid-55595 single-format-standard custom-font-enabled is-stretched">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-54522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54522"><a href="http://#">Follow us:</a></li>
<li id="menu-item-54523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54523"><a href="https://www.facebook.com/ladogbey">Facebook</a></li>
<li id="menu-item-54512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54512"><a href="http://theheraldghana.com/contact/">Contact us</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="http://theheraldghana.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
		        <header id="header" class="site-header" role="banner">
            <div class="wrap full-width clear">
			    <div class="brand column one-fourth" role="banner">
        <h4 class="site-title"><a href="http://theheraldghana.com/" title="Herald" rel="home"><img src="http://theheraldghana.com/wp-content/themes/thenewherald/images/logo.png" alt="Herald" title="Herald" /></a>
			</h4>    </div><!-- .column one-third -->
        <div class="column header-widget-area right last">
        <aside id="text-9" class="hwa-wrap widget_text">			<div class="textwidget"><img src="http://theheraldghana.com/NLA.jpg" alt="NLA promotion"/></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
                        <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                </nav>
                    <nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://theheraldghana.com">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://theheraldghana.com/category/headlines/">Headlines</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://theheraldghana.com/category/politics/">Politics</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://theheraldghana.com/category/health/">Health</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://theheraldghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://theheraldghana.com/category/business/">Business</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://theheraldghana.com/category/sports/">Sports</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://theheraldghana.com/category/education/">Education</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://theheraldghana.com/category/feature/">Feature</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151"><a href="http://theheraldghana.com/category/general/">General</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
        </nav><!-- #main-nav -->
                <div id="main">
            <div class="wrap clear">
            	<div class="content-row"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theheraldghana.com">Home</a> <span class="sep"> / </span> <a href="http://theheraldghana.com/category/general/">More Stories</a> <span class="sep"> / </span> <span class="current">2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19</span></div>			 <article id="post-55595" class="post-55595 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
                <header class="entry-header">
                    <h1 class="entry-title">2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19</h1>
                                                <aside id="meta-55595" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/" title="3:46 pm" class="post-time"><time class="entry-date updated" datetime="2020-05-29T15:46:55+00:00">May 29, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theheraldghana.com/author/josephine/" title="View all posts by Josephine Nettey" rel="author">Josephine Nettey</a></span><span class="posted-in"> in </span><a href="http://theheraldghana.com/category/general/" rel="tag">More Stories</a> </aside>
                        <div class="single-post-thumb"><img src="http://theheraldghana.com/wp-content/uploads/2020/05/Unesco-720x360.jpg" class="attachment-post-thumbnail wp-post-image" alt="Unesco.jpg"></div>                </header>
                <div class="entry-content">
					<p>…..New UNESCO Data Reveal</p>
<p>New data released today by UNESCO’s Teacher Task Force show that in sub-Saharan Africa nearly half (42% or 2.7 million) of all the 6.4 million primary and secondary teachers impacted by coronavirus school closures are untrained. This is only exacerbating the impact of the crisis as teachers are forced to adapt to remote learning. This data was unveiled for the first time at TEACHERS OF THE WORLD UNITE! – a virtual summit held by the Varkey Foundation as a member of UNESCO’s Global Education Coalition to give thousands of teachers across the world a voice at the top table for the first time.</p>
<p>Globally, 9.1 million teachers across the world who have been impacted by coronavirus school closures (out of 63 million affected teachers in total) are untrained.</p>
<p>Meanwhile, data released by UNESCO’s Teacher Task Force, on the basis of data from the UNESCO Institute for Statistics and the International Telecommunication Union, show 706 million of the world’s 1.75 billion learners lack internet access.</p>
<p>The data revealing the scale of the educational challenge posed by COVID-19 was discussed at the TEACHERS OF THE WORLD UNITE! summit on coronavirus and the future of education.</p>
<p>The summit &#8211; which was opened by Sunny Varkey, Founder of the Varkey Foundation and the Global Teacher Prize, and also addressed by Global Teacher Prize 2019 winner Peter Tabichi &#8211; saw the launch of nine teacher task forces on coronavirus and the future of education to be coordinated in collaboration with UNESCO’s Teacher Task Force. These nine task forces will lend governments and international bodies the expertise and varied perspectives of teachers from every continent on key policies such as providing reliable internet access for all, solutions to keep children learning where there is no internet, and a safe environment for teachers and students to return to when schools reopen.</p>
<p>UNESCO’s Teacher Task Force also presented teachers at the summit a draft toolkit with practical tips and checklists for school leaders to ensure they are supported and protected as schools re-open. Participants were able to discuss the toolkit and provide feedback to help improve this important international tool before it is released.</p>
<p><strong>Stefania Giannini, UNESCO Assistant Director-General for Education, said:</strong></p>
<p><em>“It is vital that we put the teacher voice at the heart of our mission to champion inclusive learning opportunities for children and young people all over the world during this sudden and unprecedented disruption to global education.</em></p>
<p><em>“I welcome the nine new teacher task forces, established by the Varkey Foundation and coordinated in collaboration with UNESCO’s Teacher Task Force, to help discuss the key educational issues of our time from teacher training to providing reliable internet access for all and solutions to keep students learning where internet access is unavailable.</em></p>
<p><em>“The combined knowledge and experience of these teachers in tackling a multitude of novel educational challenges from the front line will help the international community answer the crucial questions that will shape the future of education in the wake of the coronavirus pandemic.”</em></p>
<p><strong>Peter Tabichi, Global Teacher Prize 2019 winner, said:</strong></p>
<p><em>“The coronavirus pandemic is a serious challenge to education globally, especially in parts of the world like Africa where there is a large digital divide.</em></p>
<p><em>“We urgently need to expand internet access and find remote learning solutions where there is none. To do so it is vital that the voices of African teachers, who are shaping the future of the continent every day, are heard at the top table.”</em></p>
<p>A task force was announced to examine each of the following nine calls to action:</p>
<ol>
<li><strong>Reliable internet access for all</strong>: The crisis has forced schools across the world to rapidly move online with little preparation, but even in developed countries only 87% of households have internet access, while in developing countries only 47% have access, leaving many behind. We must ensure the world is ready for the next crisis and push for the roll out of reliable and stable internet connections across the world as swiftly as possible.</li>
</ol>
<ol start="2">
<li><strong>Solutions to keep children learning where there is no internet:</strong>Where internet is not available in the current crisis, governments should look to find solutions to help children continue their education at home. These should prioritise quality content focused on building basic literacy and numeracy, and using the mass media broadly used by the general population.</li>
</ol>
<ol start="3">
<li><strong>No education cuts:</strong>Once the crisis is over, much of the world will find itself in a deep recession with public funds drained in response to coronavirus. Governments will be looking to balance their budgets, but rebuilding the economy and tackling the enormous challenges ahead, not least avoiding destructive political upheaval, will require a well-educated population. Education budgets must be protected and governments across the world should ensure education remains a top priority.</li>
</ol>
<ol start="4">
<li><strong>A safe environment for teachers and pupils:</strong>When and where schools reopen, with input from teachers, governments should provide a safe working and learning environment for teachers and pupils. Governments should bring in social distancing and other protective measures within schools where necessary.</li>
</ol>
<ol start="5">
<li><strong>Lost school days should not turn into a lost generation:</strong>Over 1.5 billion learners and 63 million teachers have been affected by system-wide closures in 191 countries, according to monitoring by UNESCO. When schools reopen around the world, affected school children should have every opportunity and resource to recover their lost learning from the weeks and months of disruption. That means that governments should review the current curricula, pedagogical content, and standardised testing. As part of this, promoting community cohesion should be a priority to help bring societies back together after social distancing measures introduced as a result of the pandemic.</li>
</ol>
<ol start="6">
<li><strong>Training to teach online:</strong>Teachers in many schools where online learning is an option are rapidly having to learn to teach remotely. Comprehensive training should be provided to help these teachers adapt to teaching online including in both the use of technology and effective practices to keep students engaged in their learning.</li>
</ol>
<ol start="7">
<li><strong>Training to safeguard children online:</strong>Teachers are not just educators: they provide vital pastoral care and in normal circumstances can be crucial in identifying problems children may be experiencing at home. Lockdowns in many countries can exacerbate domestic problems young people face including violence and abuse. Schools should be given the resources to provide guidance and train their teachers on how to continue to support their students with pastoral care when they are not in school. Governments should also ensure robust support networks are put in place for children who need them.</li>
</ol>
<ol start="8">
<li><strong>Nutritious free meals:</strong>For many children from low income families, school is the only place they can rely on a nutritious meal. Funding for free school meals should be protected even where schools are not open and this should be channelled into food support for those children at home who relied on free meals at school.</li>
</ol>
<ol start="9">
<li><strong>Fasttrack EdTech strategies</strong>: Most governments lack a comprehensive strategy to ensure technology assists teachers effectively and improves learning outcomes. In consultation with teachers, they should put in place EdTech strategies as soon as possible to assist learning inside and outside the classroom. It is particularly important to address this before the next crisis hits.</li>
</ol>
<p>&nbsp;</p>
<div class="post-views post-55595 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">210</span>
			</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/" data-a2a-title="2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheheraldghana.com%2F2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19%2F&amp;linkname=2.7%20Million%20Untrained%20Teachers%20In%20Sub-Saharan%20Africa%20Impacted%20By%20Covid-19" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheheraldghana.com%2F2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19%2F&amp;linkname=2.7%20Million%20Untrained%20Teachers%20In%20Sub-Saharan%20Africa%20Impacted%20By%20Covid-19" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheheraldghana.com%2F2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19%2F&amp;linkname=2.7%20Million%20Untrained%20Teachers%20In%20Sub-Saharan%20Africa%20Impacted%20By%20Covid-19" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheheraldghana.com%2F2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19%2F&amp;linkname=2.7%20Million%20Untrained%20Teachers%20In%20Sub-Saharan%20Africa%20Impacted%20By%20Covid-19" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-55595 -->
            
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://theheraldghana.com/madina-ubh-islamic-school-gets-12-units-classroom-block/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Madina UBH Islamic school Gets 12-Units Classroom Block</span></a></div><div class="nav-next"><a href="http://theheraldghana.com/korean-embassy-supports-zongo-communities/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Korean Embassy Supports Zongo Communities</span></a></div></div>
	</nav>                <div class="ss-sharing-container clear">
					<h4>Share News</h4><div class="fb-share-button" data-href="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/"  data-text="2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theheraldghana.com/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19/"></div></div><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /> </a>                </div><!-- .ss-sharing-container -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="thumb-style clear">
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/lets-fix-hohoe-likpe-roads-in-honor-of-obed-asamoah-adjaho/" title="Let’s Fix Hohoe-Likpe Roads In Honor Of Obed Asamoah – Adjaho"><img src="http://theheraldghana.com/wp-content/uploads/2016/04/let-250x100-250x100.jpg" alt="Let’s Fix Hohoe-Likpe Roads In Honor Of Obed Asamoah – Adjaho" title="Let’s Fix Hohoe-Likpe Roads In Honor Of Obed Asamoah – Adjaho"/></a>
										<h4><a href="http://theheraldghana.com/lets-fix-hohoe-likpe-roads-in-honor-of-obed-asamoah-adjaho/" title="Let’s Fix Hohoe-Likpe Roads In Honor Of Obed Asamoah – Adjaho">Let’s Fix Hohoe-Likpe Roads In Honor Of Obed Asamoah – Adjaho</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/administrators-in-technical-universities-declare-indefinite-strike/" title="Administrators in Technical Universities declare indefinite strike"><img src="http://theheraldghana.com/wp-content/uploads/2019/10/The-administrator-250x100-250x100.jpg" alt="Administrators in Technical Universities declare indefinite strike" title="Administrators in Technical Universities declare indefinite strike"/></a>
										<h4><a href="http://theheraldghana.com/administrators-in-technical-universities-declare-indefinite-strike/" title="Administrators in Technical Universities declare indefinite strike">Administrators in Technical Universities declare indefinite strike</a></h4>
								</li>
							<li>
									<h4><a href="http://theheraldghana.com/ghanaians-have-enough-problems-already/" title="Ghanaians Have Enough Problems Already">Ghanaians Have Enough Problems Already</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/kufuor-chastise-npp-executives-hiding-nomination-forms/" title="Kufuor Chastise  NPP Executives  Hiding Nomination Forms"><img src="http://theheraldghana.com/wp-content/uploads/2020/02/Former-president-John-Agyekum-Kufuor-250x100-250x100.jpg" alt="Kufuor Chastise  NPP Executives  Hiding Nomination Forms" title="Kufuor Chastise  NPP Executives  Hiding Nomination Forms"/></a>
										<h4><a href="http://theheraldghana.com/kufuor-chastise-npp-executives-hiding-nomination-forms/" title="Kufuor Chastise  NPP Executives  Hiding Nomination Forms">Kufuor Chastise  NPP Executives  Hiding Nomination Forms</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/ghana-water-identifies-cancer-causing-chemicals-in-pra-river/" title="Ghana Water Identifies Cancer-Causing Chemicals In Pra River"><img src="http://theheraldghana.com/wp-content/uploads/2015/07/Ghana-Wtaer-250x100.jpeg" alt="Ghana Water Identifies Cancer-Causing Chemicals In Pra River" title="Ghana Water Identifies Cancer-Causing Chemicals In Pra River"/></a>
										<h4><a href="http://theheraldghana.com/ghana-water-identifies-cancer-causing-chemicals-in-pra-river/" title="Ghana Water Identifies Cancer-Causing Chemicals In Pra River">Ghana Water Identifies Cancer-Causing Chemicals In Pra River</a></h4>
								</li>
							<li>
										<a class="post-thumb" href="http://theheraldghana.com/gov-kayode-fayemi-to-receive-the-2019-quintessence-award/" title="Gov. Kayode Fayemi To Receive The 2019 Quintessence Award On Saturday, September 28, 2019"><img src="http://theheraldghana.com/wp-content/uploads/2019/08/Kayode-250x100-250x100.jpg" alt="Gov. Kayode Fayemi To Receive The 2019 Quintessence Award On Saturday, September 28, 2019" title="Gov. Kayode Fayemi To Receive The 2019 Quintessence Award On Saturday, September 28, 2019"/></a>
										<h4><a href="http://theheraldghana.com/gov-kayode-fayemi-to-receive-the-2019-quintessence-award/" title="Gov. Kayode Fayemi To Receive The 2019 Quintessence Award On Saturday, September 28, 2019">Gov. Kayode Fayemi To Receive The 2019 Quintessence Award On Saturday, September 28, 2019</a></h4>
								</li>
						</ul>
			</div><!-- .related-posts -->
	
<div id="disqus_thread"></div>
    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://soundcloud.com/user-375380153"><img src="http://theheraldghana.com/wp-content/uploads/2015/12/soundcould.png"></a></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><h3 class="radio">Radio online</h3>
<iframe src="http://tunein.com/embed/player/s110107/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s7540/" style="width:300px;height:100px;margin-bottom:5px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s47684/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe>
<iframe src="http://tunein.com/embed/player/s110136/" style="width:300px;height:100px;" scrolling="no" frameborder="no"></iframe></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The heraldside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8871508256017758"
     data-ad-slot="1452977781"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #sidebar -->		</div><!-- .row -->
    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left"><b>Telephone- </b>+233 55440944<br>
<b>Email-</b> larrydogbey@gmail.com<br>
Powered by The Herald Ghana Team<br>
© 2020 The Herald Ghana. All rights reserved.</div><!-- .notes-left -->
    
    </div><!-- #footer wrap -->
</footer><!-- #footer -->

<div class="fixed-widget-bar fixed-left">
	</div>

<div class="fixed-widget-bar fixed-right">
	</div>

</div>
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.4.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theheraldghana"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"55595 http:\/\/theheraldghana.com\/?p=55595","disqusShortname":"theheraldghana","disqusTitle":"2.7 Million Untrained Teachers In Sub-Saharan Africa Impacted By Covid-19","disqusUrl":"http:\/\/theheraldghana.com\/2-7-million-untrained-teachers-in-sub-saharan-africa-impacted-by-covid-19\/","postId":"55595"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-util.min.js?ver=4.4.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/theheraldghana.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.8'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/comment-reply.min.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.hoverIntent.minified.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/jquery.prettyPhoto.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.4.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"true","expand_menu_text":"Expand or collapse menu items.","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theheraldghana.com/wp-content/themes/thenewherald/js/custom.js?ver=4.4.22'></script>
<script type='text/javascript' src='http://theheraldghana.com/wp-includes/js/wp-embed.min.js?ver=4.4.22'></script>
</body>
</html>